Page 2 of 3 First 123 Last

Thread: Twc & ie9

  1. #11
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,318

    Default

    Thanks for the detailed report nirman. 8 secs is a bit too long imo; used to be 5 secs earlier in vB3. Also probably the category icons have added load time now on TWC.

    But I do not get the user info effect that you seem to be getting. I see it as it was earlier.

  2. #12
    nirman's Avatar
    nirman is offline Beginner
    Join Date
    Feb 2009
    Location
    Pilani (Rajasthan)
    Posts
    33

    Default

    Thanks for appreciation sir
    I still getting the same effect but i don't understand why it seem so in mine,



    So i analyze it again in ie9 inbuilt web developer tools and found this can be corrected by specifying width to ' .isuser{width:500px; } ' class in CSS.



    but as you said it seem prefect in your browser and also in other browsers i.e.(Firefox,opera,etc), so i think may be something wrong with my installation or should wait for newer built of I.E. can any body else facing same problem.
    also can you please tell me your screen resolution and browser mode and Document mode of IE9.


  3. #13
    roraniel's Avatar
    roraniel is offline Gold Member
    Join Date
    Oct 2008
    Location
    Pinehurst, NC
    Posts
    860

    Default

    I have a problem where everytime I visit the the TWC home page IE freezes up (only for that tab) and the new message bar at the bottom tells me I must click to recover the page. After it restarts the page everything is fine. So far this has happened only on the TWC home page.

  4. #14
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,318

    Default

    This hasn't been happening to me, but I will keep a look out for it, roraniel.

  5. #15
    roraniel's Avatar
    roraniel is offline Gold Member
    Join Date
    Oct 2008
    Location
    Pinehurst, NC
    Posts
    860

    Default

    It's pretty buggy. I have all my drivers up to date and there are several display issues and I cannot see any google docs for some reason. I uninstalled it and will try the next beta again.

  6. #16
    rkonit's Avatar
    rkonit is offline Gold Member
    Join Date
    Jul 2008
    Location
    Pilani, India
    Posts
    1,363

    Default

    No issue so far except the Compatibility issue with Forum. I hope vBulletin may come with some UI fixes.

  7. #17
    umanggupta is offline New Member
    Join Date
    Jul 2010
    Location
    Pilani
    Posts
    6

    Default

    Its good IE9 for me too...

  8. #18
    LeeW is offline Gold Member
    Join Date
    Jan 2010
    Posts
    741

    Default

    I had an unusual hiccup with TWC a little while ago. I know it's an IE9 issue but decided to share if anyone runs into it. The titlebar showed double overlapping each other and also the botton of IE9 dropped below the taskbar and made it impossible to scroll all the way down.




    To remedy this, unmaximize the browser window, or maximimze, and reverse and it should fix itself

  9. #19
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,318

    Default

    This has happened to me a couple of times, with several sites, although its been happening in the center of the page. I assume its an IE9 beta issue.

  10. #20
    Selene is offline New Member
    Join Date
    Nov 2010
    Posts
    6

    Default

    thank for your information which is IE9.
    I am a new.

Page 2 of 3 First 123 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22