Page 1 of 2 12 Last
  1. #1
    kkndking is offline New Member
    Join Date
    Aug 2009
    Posts
    5

    Default Browser asks me if I want to save - pre downloading?

    wen i go to download some thing, it starts to dl, then it askes me to save. i have had this happen with ie7 and now on firefox.

    the only way i can fix it is by reinstalling the os. i tiyed reinstalling firefox got jack. help me

  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,312

    Default

    "These messages provide information to help you decide whether a file is okay to download or open. They give you a chance to cancel downloading a file if you don't trust the source, or to make sure that the file isn't downloaded without your knowledge or permission."

    If you dont want to be asked, uncheck the box Always ask me...

    I prefer to have my W7 ask me every time

  3. #3
    seti is offline Member
    Join Date
    Nov 2008
    Posts
    1,923

    Default

    You do the same in Firefox choose your location. I use desktop and then install. In ie it says save or run (I think) choose run. This is a security thing to say your pc from being infected. You should not have to reinstall as that is a bit an extreme solution at the best of times. If you have a usb then you can save the downloaded instalation files to that and if you have to do a complete re-install you will have everything that you need. This is what I have done.

  4. #4
    Matrix's Avatar
    Matrix is offline Senior Member
    Join Date
    Jul 2009
    Posts
    382

    Default

    Try to reset ie settings to default.

  5. #5
    kkndking is offline New Member
    Join Date
    Aug 2009
    Posts
    5

    Default

    i have reset the setings for firefox by reinstalling it and useing a uninstall cleaner. form what i can tell it happens to the default browser. because ie7 is not doing it

  6. #6
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,312

    Default

    So you are saying that FF is your default and its happening in FF only am I correct?

  7. #7
    kkndking is offline New Member
    Join Date
    Aug 2009
    Posts
    5

    Default

    yes and no yes it is only happing to ff this time but in the past wen i only used ie it heppend to it as well. it happens after i install a update form ms or install in this case wen i installed kaspersky 10 i tryed a roll back and did not fix it

  8. #8
    rkonit's Avatar
    rkonit is offline Gold Member
    Join Date
    Jul 2008
    Location
    Pilani, India
    Posts
    1,363

    Default

    Reset FF....

    Start >> Mozilla Firefox >> Mozilla Firefox (Safe Mode)



    Click on Make Changes and Restart

  9. #9
    kkndking is offline New Member
    Join Date
    Aug 2009
    Posts
    5

    Default

    dun and still doing it wen ie did it in the past i did the same to ie and it did jack man this is pissing me off
    Last edited by kkndking; 27th August 2009 at 17:49.

  10. #10
    knightrider™'s Avatar
    knightrider™ is offline Gold Member
    Join Date
    Jul 2008
    Location
    India
    Posts
    754

    Default

    did u do a import of settings from IE8 ..when u installed Firefox if so don click that.. use ccleaner and tune up to remove traces of FF then give a try ...

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22