Results 1 to 4 of 4
  1. #1
    Colleen is offline New Member
    Join Date
    Jun 2011
    Posts
    2

    Default Disable or Turn Off Only secure content is displayed message in Internet Explorer

    These days I get message: Only secure content is displayed. This happened after the IE9 update, every time I visit some site, at the bottom of IE9 I am getting this pale yellow message box--

    Only secure content is displayed message | Show all content.

    And when I click on Show all content, the webpage loads all over again. This is getting irritating. How do I allow all content or disable this message?

    Thanks in advance.

  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    6,248

    Default

    This message arises when you visit a website that contains mixed content viz. encrypted https and non-encrypted http on the same web page.



    To turn off or disable this message open Internet Explorer > Internet Options > Security tab > Custom level > Under Settings > Under Display mixed content, select Enable. Click Apply/OK/Exit. Restart IE9.



    Hope it helps.

  3. #3
    Colleen is offline New Member
    Join Date
    Jun 2011
    Posts
    2

    Default

    Wonderful! It worked. Thank you very much.

  4. #4
    iphonec3 is offline New Member
    Join Date
    Nov 2011
    Posts
    2

    Default

    Hi..

    Our office has a corporate gmail account and therefore on the administrative level, we can't change it from https but if I login from my PC using IE8 I can view images in my gmail account and I'm prompted to "Display Images Below" or "Always Display images from _________".

    But if I login as another user (who is having problems viewing remote images) on my PC using IE8 I cannot view images in her emails and you don't have the option to click on the link to Display Images Below.

    I've made all of the change in the browser settings, cleared the cache, etc. and I still can't get images to display so in my mind it appears that it is related to Gmail and not browser related.

    Any ideas on how to resolve this issue?


    Thanks
    Meet

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20