Page 1 of 2 12 Last
Like Tree2Likes

Thread: Internet Explorer tab problems

  1. #1
    slickone is offline New Member
    Join Date
    Aug 2011
    Posts
    5

    Default Internet Explorer tab problems

    Hi Everyone, I have a new tab problem. I have a Lenovo Ideapad with w7 and ie9 . When I try to open a new tab it goes to blank page instead of my first home page. I've gone to internet options and changed the tab settings , but it won't stay set. I'm not a PC pro. Please help. Thanks in advance.

  2. #2
    Tanmay's Avatar
    Tanmay is offline Windows Enthusiast
    Join Date
    Sep 2011
    Location
    Mumbai, India
    Posts
    128

    Default

    Hi Everyone, I have a new tab problem. I have a Lenovo Ideapad with w7 and ie9 . When I try to open a new tab it goes to blank page instead of my first home page. I've gone to internet options and changed the tab settings , but it won't stay set. I'm not a PC pro. Please help. Thanks in advance.
    If anything doesn't work out, follow these steps to set your default home page:

    Right-click on the Internet Explorer icon on your desktop and select "Properties" > In the "Target" box you will get "C:\Program Files\Internet Explorer\IEXPLORE.EXE" > Now edit this line to add a URL of your Home Page. e.g. if you want to add Bing, then you can make it as > "C:\Program Files\Internet Explorer\IEXPLORE.EXE" [add your URL without http:// & square brackets] > Open Internet Explorer from your Desktop

    I hope it works
    Last edited by Tanmay; 16th April 2013 at 17:01.

  3. #3
    slickone is offline New Member
    Join Date
    Aug 2011
    Posts
    5

    Default

    thanks Tanmay

  4. #4
    mikesmrs's Avatar
    mikesmrs is offline Beginner
    Join Date
    Apr 2013
    Location
    Staffordshire
    Posts
    20

    Default

    Open a new tab to your home page in Internet Explorer


    When you open a new tab by clicking the New Tab button or by pressing Ctrl+T, Internet Explorer displays the new tab page.

    If you prefer that your home page appear when you open a new tab, follow these steps:
    To display the home page in new tabs

    Open Internet Explorer by clicking the Start button. In the search box, type Internet Explorer, and then, in the list of results, click Internet Explorer.

    Click the Tools button, and then click Internet Options.

    Click the General tab, and then, under Tabs, click Settings.

    In the Tabbed Browsing Settings dialog box, in the When a new tab is opened, open list, click Your first home page, click OK, and then click OK again.
    HappyAndyK likes this.

  5. #5
    slickone is offline New Member
    Join Date
    Aug 2011
    Posts
    5

    Default

    Hi mikesmrs , I have tried that , but won't stay changed after pc is restarted

  6. #6
    mikesmrs's Avatar
    mikesmrs is offline Beginner
    Join Date
    Apr 2013
    Location
    Staffordshire
    Posts
    20

    Default

    Maybe a repair would help:

    I have tried to post a link to the Microsoft Support Article, but I am unable to do so. Perhaps because I am a new joiner. Try searching Google for KB318378.

  7. #7
    slickone is offline New Member
    Join Date
    Aug 2011
    Posts
    5

    Default

    mikesmrs Hi , I did a ie9 reset using your advise KB318378 . So far it's holding. Did a couple reboots. Hopefully it will stay... thanks again..

  8. #8
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,401

    Default

    Maybe this will help you. Reset Internet Explorer settings easily with Microsoft Fix It Resetting IE settings usually solves all problems. But make sure you backup your bookmarks etc first.
    Tanmay likes this.

  9. #9
    mikesmrs's Avatar
    mikesmrs is offline Beginner
    Join Date
    Apr 2013
    Location
    Staffordshire
    Posts
    20

    Default

    Quote Originally Posted by slickone View Post
    mikesmrs Hi , I did a ie9 reset using your advise KB318378 . So far it's holding. Did a couple reboots. Hopefully it will stay... thanks again..
    You are welcome, slickone.

  10. #10
    slickone is offline New Member
    Join Date
    Aug 2011
    Posts
    5

    Default

    Well, I guess I spoke to soon. Seems like Ground Hog Day. Same problem..

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22