1. #1
    trojwl is offline New Member
    Join Date
    Sep 2013
    Posts
    6

    Default Is it my imagination...

    Am I the only one who thinks the latest version of IE ----s big time? It constantly gets "hung up" (i.e. the back button doesn't work) and then the only remedy is to get out of IE and then get back in.

    Evidently there is more money to be made creating worthless apps than from getting the worthless POS Explorer working right.

    Hello Google Chrome! You never give me any trouble.

  2. #2
    hackerman1 is offline Senior Member
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    1,525

    Default

    No.
    Several others have had problems with IE10....

    Read my posts in this thread: Am I too far behind or is MS too far ahead?

    More here: Internet Explorer 10 Crashes.

    Do a search and you will find more info on the net..

  3. #3
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,393

    Default

    I have not been facing any problems with my IE10. You might want to check your addons and maybe disable some and see if it helps you.

  4. #4
    DustinH's Avatar
    DustinH is offline Senior Member
    Join Date
    Aug 2008
    Location
    Boardman, OR
    Posts
    243

    Default

    Occasionally, but not bad. I do use Chrome the majority of the time, though. But, I do use IE10 or 11 for a few things, as well as to test sites out when designing them.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22