1. #1
    crios is offline New Member
    Join Date
    Oct 2011
    Posts
    1

    Default Cannot send email after upgrading from Outlook 2007 to Outlook 2010

    Transition from Office 2007, Outlook to Outlook 2010, Cannot send email

    The following has been performed:
    1. Re-installed Outlook
    2. Deleted profile and re-loaded
    3. Look at pssible error from MS updates

    Problem still exist, any takers?

  2. #2
    roraniel's Avatar
    roraniel is offline Gold Member
    Join Date
    Oct 2008
    Location
    Pinehurst, NC
    Posts
    860

    Default

    What error did it give you?

    What email service are you trying to setup?

    Do you have "My Outgoing Server (SMTP) requires authentication" checked on the Outgoing Server tab of the account setup menu?
    Last edited by roraniel; 24th October 2011 at 13:31.

  3. #3
    JerryBrand is offline New Member
    Join Date
    Nov 2011
    Posts
    3

    Default

    I also had the same error..couldn't fix it..

  4. #4
    dfialkov is offline New Member
    Join Date
    Aug 2013
    Location
    Cape Town
    Posts
    3

    Default

    I would have completely uninstalled Office 2007 before installing Office 2010.

    Then after doing a brand new installation, I would configure the necessary Pop/Smtp settings for the mail account.

    If it still doesn't send, I would see if the ISP has any issues.

  5. #5
    hackerman1 is offline Senior Member
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    1,525

    Default

    dfialkov: did you notice that this an old thread ?
    the previous post is from november 2011....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22