1. #1
    Robko is offline Beginner
    Join Date
    Feb 2012
    Posts
    45

    Default Preferred font settings won't stick in Word

    Can someone tell me (or outline the proper steps) for changing the default font in Word 2010; currently Word defaults with Bold and Italics whenever I open a new document - I want to disable this auto-bold/Italic behaviour.

    The three methods I have tried are:

    1st: access the Home tab - in the paragraph group click the little downward arrow to reveal the 'set as default' dialogue box - no success.

    2nd method: Also on the Home tab, click Change Styles and click on Fonts - there is no option here to turn off/on the bold/italic affects.

    3rd method - Press Ctrl+Alt+Shift+S to reveal the Styles dialogue box, scroll down to Normal and click the downward arrow to reveal more options, select modify - the resulting dialogue box has the regular bold/underline/italic options but neither is even selected.

    What am I doing wrong?

  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,389

    Default

    You seemed to have followed the procedure. This post suggests deleting the Normal.dotm file in C:\Users\<User Name >\AppData\Roaming\Microsoft\Templates. Its a hidden file. Maybe this or something else there may help you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22