Page 1 of 2 12 Last
  1. #1
    BenjyUK's Avatar
    BenjyUK is offline New Member
    Join Date
    Apr 2010
    Location
    England, Shropshire
    Posts
    9

    Default Messenger changed alert corners from bottom right to top left

    For anyone who uses Live messenger, will know that the alerts pop up in the bottom left, but for no reason, today they are dropping down from the top left. I didn't change any settings, and I cant find any settings for them. Anyone know how I can change?

  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,378

    Default

    This is something new to me atleast!

    But you do mean bottom-right dont you? Because thats where WLM alerts pop-up.

    Would it be possible to post a screen-shot ?

  3. #3
    BenjyUK's Avatar
    BenjyUK is offline New Member
    Join Date
    Apr 2010
    Location
    England, Shropshire
    Posts
    9

    Default

    I tried to post a screenshot, but it told me I'm not allowed to post links

    Edit: Yes I did mean bottom right sorry, and its changed to top left.
    Last edited by BenjyUK; 24th April 2010 at 17:13. Reason: mistake

  4. #4
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,378

    Default

    Just post the link without the http or www and i will set it right.

  5. #5
    BenjyUK's Avatar
    BenjyUK is offline New Member
    Join Date
    Apr 2010
    Location
    England, Shropshire
    Posts
    9

  6. #6
    vasu.jain is offline Microsoft MVP
    Join Date
    Nov 2008
    Location
    Mumbai
    Posts
    74

    Default

    I have not experienced any such problem till now.

    Which version of WLM are you using ?

    BTW try your registry settings at the path in the Screenshots i hv attached and restore to the one i have (Only if u r using Wave 4)

    http://web2.twitpic.com/img/90896142...334e0-full.jpg



    Last edited by vasu.jain; 24th April 2010 at 18:14. Reason: Updation of Screenies

  7. #7
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,378

    Default

    An interesting problem ... let me see if I can come around with something ...

  8. #8
    BenjyUK's Avatar
    BenjyUK is offline New Member
    Join Date
    Apr 2010
    Location
    England, Shropshire
    Posts
    9

    Default

    Quote Originally Posted by vasu.jain View Post
    Which version of WLM are you using >
    Version 2009 (Build 14.0.8089.726)

  9. #9
    BenjyUK's Avatar
    BenjyUK is offline New Member
    Join Date
    Apr 2010
    Location
    England, Shropshire
    Posts
    9

    Default

    Quote Originally Posted by HappyAndyK View Post
    An interesting problem ... let me see if I can come around with something ...
    Thank you for all your help Andy, sure appreciate this.

  10. #10
    Vishal Gupta is offline Beginner
    Join Date
    Jul 2008
    Location
    AskVG.com
    Posts
    34

    Default

    I'm not sure but it might happen due to screen resolution change. Did you change your screen resolution while running WLM? Or did you update your graphics card driver recently?

    You can try following things:

    1. First try to drag-n-drop the alert message window to bottom right corner. I'm not sure whether you are allowed to do so or not as I'm not using WLM atm.

    2. Try to disable all alerts from WLM settings and then re-enable them.

    I'm not 100% sure but above tricks might work for you.

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22