1. #1
    Supermall is offline New Member
    Join Date
    Oct 2011
    Posts
    1

    Default Some Of My Contacts Appear Offline in Windows Messenger

    For about two months now l have not been able to use my windows messenger . Some of my on contacts are online but appear offline. I 'v tried as much as l could to repair it or remove and reinstall but still it cannot work.

  2. #2
    J_B_MVP's Avatar
    J_B_MVP is offline Microsoft MVP
    Join Date
    Jun 2011
    Posts
    106

    Default

    Hello Supermall,

    There is actually on option (on the right click context menu) to show your status as offline to a particular person. Are you sure that the contacts in question have not used this option to appear offline to you? If this option is enabled you do not get any confirmation that that person has just logged on or is online. If you right click on a contact a drop down menu will appear. On this menu you will see the option 'appear offline to this contact' Your contatcs may be using this option to appear offline to you.
    Last edited by J_B_MVP; 31st October 2011 at 16:55. Reason: additional information

  3. #3
    vasudev's Avatar
    vasudev is offline Moderator
    Join Date
    Nov 2008
    Location
    Bangalore
    Posts
    378

    Default

    Let us check some of the reasons this might be happening -Which ver of msngr are you using?
    If u are using ver 15.4, as said above by J_B_MVP , Right click on your contact and select -Appear online to this person .And ask the contact also to do the same if he/she also using ver 15.4.

    If you / contact person is using ver 14.0 then - check you are not on each other's Block lists. This can be done from - Tools> options > Privacy (frm left pane) and check your contact does not appear under Block list . If its there then click the contact and then click Allow AND ask the contact to do the same if you are under their Block list.

    Another reason can be contacts cache corruption, so let us refresh it. From Start > in the search , enter C:\Users\vasu\AppData\Local\Microsoft\Windows Live\Contacts (Replace vasu with your Windows logon name) and press enter to take you to that folder. THIS IS FOR Windows 7 and Msngr ver 15.4 only. Also make sure you have checked Show hidden files and folders in Tools>folder options >view of your Windows Explorer.
    And check for the folder which has your email address you use for msngr. and delete it.NOTE: DELETE ONLY THE FOLDER which you use for your msngr. else others cant be recovered.

    For ver 14.0, Windows 7 - From start in search box enter- C:\Users\<Windows logon name>\AppData\Local\Microsoft
    (REPLACE<Windows logon name> with your windows logon name)

    Delete Windows Live Contacts folder
    Now goto C:\Users\<Windows Logon name>\Contacts

    (replace (Replace Delete Contacts folder
    Also make sure before deleting the Contacts Cache folder, msnmsgr.exe and wlcomm.exe are not running. Kill them from Task manager.
    Give it a try.
    Last edited by vasudev; 1st November 2011 at 10:00.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22