Page 2 of 6 First 1234 ... Last
Like Tree6Likes

Thread: Support - Ultimate Windows Tweaker 3.0

  1. #11
    duxchux is offline New Member
    Join Date
    Mar 2014
    Posts
    1

    Default

    I just downloaded/installed UWT 3.0.2.0 and noticed that none of the settings from 3.0.1.0 were brought over. Is there a file in the 3.0.1.0 folder I should be including?

  2. #12
    gehrkes is offline New Member
    Join Date
    Mar 2014
    Posts
    1

    Default

    Hello. This is a new user of Ultimate Windows Tweaker 3.0.
    I was wondering: Is there any chance to include a tweak so that that classic windows taskbar stays ALWAYS ON but BEHIND every window. Since Microsoft has deleted the Taskbar-always-on-top-feature with Vista there have been lot of discussions and no-more-working-tweaks.
    Would be so great if Ultimate Tweaker could bring this feature back...
    Thanks for reading
    Stefan

  3. #13
    Joe_ is offline New Member
    Join Date
    Apr 2014
    Posts
    6

    Default UWT 3 cannot remove shortcut arrows

    Hello all, I'm new here.

    I downloaded UWT 3 and followed the tutorial at TWC to remove the arrow overlay from my desktop shortcuts and it doesn't appear to work. I've run UWT both as a Standard user and as an Administrator and it still doesn't remove the arrows. What am I doing wrong?

    I'm on Windows 8.1 basic with Update 1 applied.

    Thanks for any guidance.

    [Sorry, but I'm not allowed to post or link URLs]

  4. #14
    parassidhu is online now Senior Member
    Join Date
    Jun 2011
    Location
    India
    Posts
    151

    Default

    Quote Originally Posted by Nerds-R-I View Post
    I am having problems getting version 2.2 to work on my Win7 Pro systems. This being the latest version is it compatible with Windows 7?
    Hi,
    UWT 3.0 is compatible only with Windows 8 and higher. However you can post your problem regarding UWT 2.2 here.

  5. #15
    parassidhu is online now Senior Member
    Join Date
    Jun 2011
    Location
    India
    Posts
    151

    Default

    Quote Originally Posted by Joe_ View Post
    Hello all, I'm new here.

    I downloaded UWT 3 and followed the tutorial at TWC to remove the arrow overlay from my desktop shortcuts and it doesn't appear to work. I've run UWT both as a Standard user and as an Administrator and it still doesn't remove the arrows. What am I doing wrong?

    I'm on Windows 8.1 basic with Update 1 applied.

    Thanks for any guidance.

    [Sorry, but I'm not allowed to post or link URLs]
    It means that the .ico file which is bundled with UWT 3 is not sent to root of windows. Did you delete that empty.ico file? Try the following steps:

    1. Completely delete the directory in which UWT executable is present along with other files.
    2. Extract the zip file of uwt which you have downloaded.
    3. Run the executable uwt.exe without modifying empty.ico and apply the tweak.

    It should work. If it doesn't, comment again and i will try to solve it

  6. #16
    parassidhu is online now Senior Member
    Join Date
    Jun 2011
    Location
    India
    Posts
    151

    Default

    Quote Originally Posted by duxchux View Post
    I just downloaded/installed UWT 3.0.2.0 and noticed that none of the settings from 3.0.1.0 were brought over. Is there a file in the 3.0.1.0 folder I should be including?
    No file of earlier version needs to be copied as all the settings are stored in registry. Can you please give some example of the settings as the new version fixes two bugs and doesn't do anything else?

  7. #17
    parassidhu is online now Senior Member
    Join Date
    Jun 2011
    Location
    India
    Posts
    151

    Default

    Quote Originally Posted by gehrkes View Post
    Hello. This is a new user of Ultimate Windows Tweaker 3.0.
    I was wondering: Is there any chance to include a tweak so that that classic windows taskbar stays ALWAYS ON but BEHIND every window. Since Microsoft has deleted the Taskbar-always-on-top-feature with Vista there have been lot of discussions and no-more-working-tweaks.
    Would be so great if Ultimate Tweaker could bring this feature back...
    Thanks for reading
    Stefan
    For it, you can use the auto-hide feature: Auto Hide Taskbar in Windows 8 | 7. However going full screen also solves the problem. It applies to few applications only.

  8. #18
    Joe_ is offline New Member
    Join Date
    Apr 2014
    Posts
    6

    Default

    Quote Originally Posted by parassidhu View Post
    It means that the .ico file which is bundled with UWT 3 is not sent to root of windows. Did you delete that empty.ico file?
    Thanks for attention parassidhu.

    No, I didn't delete the empty.ico file, but not that you mention it I did remember seeing it when I unzipped UWT in a sandbox.

    I followed your instructions and re-did the whole process but once again the empty.ico file was not in C:\Windows when I checked.

    I've been thinking of what happened and I believe the empty.ico file is not being copied because I'm using a Standard User Account. I'm going to try to unzip the download from an Admin Account and I'll report back.

  9. #19
    Joe_ is offline New Member
    Join Date
    Apr 2014
    Posts
    6

    Default

    Quote Originally Posted by parassidhu View Post
    It means that the .ico file which is bundled with UWT 3 is not sent to root of windows. Did you delete that empty.ico file? Try the following steps:

    1. Completely delete the directory in which UWT executable is present along with other files.
    2. Extract the zip file of uwt which you have downloaded.
    3. Run the executable uwt.exe without modifying empty.ico and apply the tweak.

    It should work. If it doesn't, comment again and i will try to solve it
    Firstly, I don't know what happened to my other 2 replies. I hope they are not still awaiting moderation because it's been 3 days now since they've been posted.

    OK, I did everything as instructed and it still doesn't remove the arrow overlay on shortcut icons. I checked and found the empty.ico file in the UWT program folder - not in C:\Windows as it's supposed to be. I even went so far as to cut and paste the empty.ico file to C:\Windows and then tried UWT again but is still doesn't work.

    From my observation, UWT does appear to remove the "Shortcut" text from new shortcuts, but it doesn't remove the arrow.

    Another much more serious issue I found is UWT doesn't create a Restore Point even though I clicked the button to do so. I even saw the popup message saying it was successful but none is created. How do I know? Because I went to Control Panel and checked all the Restore Points and there was none that matches the date it was created. I find this very serious because users will have a false sense of security.

    BTW, I actually found a way to edit the Registry to get rid of the arrow but I'm providing this feedback because I'd really like to see these issues solved.

    Regards,
    Joe

  10. #20
    Joe_ is offline New Member
    Join Date
    Apr 2014
    Posts
    6

    Default

    Quote Originally Posted by parassidhu View Post
    It means that the .ico file which is bundled with UWT 3 is not sent to root of windows.
    I discovered that UWT 3 sent the empty.ico file to C:\Windows\System32. I tracked this by installing UWT 3 in a sandbox then checking to see where the file was put. As soon as I manually copied the empty.ico file to C:\Windows it began to work. Please investigate and correct this bug.

    As to the problem of UWT 3 not creating a Restore Point here's what I discovered:
    • If you double-click on the Ultimate Windows Tweaker 3.exe file in the program's folder it will require administrator privileges to start. Once it starts and I click the button to create a Restore Point one will be created.
    • If I create a desktop shortcut and start UWT 3 from that then it will start without requiring administrator privileges. If I then click the button to create a Restore Point none will be created.

    Therefore, what should be gathered from the above is if you create a shortcut to launch UWT 3, then you must set the shortcut to run as an Administrator. You can do this by right-clicking the shortcut and checking the box found under Properties-->Compatibility. I hope TWC will make a note of this on the UWT 3 download page to alert users of this issue.

    TWC is the most awful forum
    As and aside, it's been 2 weeks since I posted 2-3 replies and they are still awaiting moderating. This is the most awful moderating I've ever seen in my life. Looking back in this thread I see replies to queries dated as long as 2 months after the original post. This is absolutely ridiculous! How do you expect people to wait 2 months for a reply? By that time most people will have lost interest and gone elsewhere.

    I hope that by my reporting this you will make an effort to correct this tardy service.

    I think I'm extremely justified in reporting this. However, just in case you don't approve of this post I shall be reporting this on another very popular forum as well.

Page 2 of 6 First 1234 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22