Page 1 of 3 123 Last
Like Tree1Likes

Thread: Feedback: 10AppsManager for Windows 10

  1. #1
    HappyAndyK's Avatar
    HappyAndyK is online now Site Administrator
    Join Date
    Jun 2008
    Posts
    7,279

    Default Feedback: 10AppsManager for Windows 10

    We are pleased to release 10AppsManager, a tool to uninstall, reinstall Windows 10 preinstalled Store apps.



    If you have any questions or feedback to give, you may do so here, and its developer Lavish Thakkar will be happy to answer your questions.
    weilly96 likes this.

  2. #2
    front360 is offline New Member
    Join Date
    Sep 2015
    Posts
    2

    Default

    Thanks, so far so good. Does uninstalling the "Get Office" app use the PowerShell command; "Get-AppxPackage|? name -like MicrosoftOfficeHub|remove-appxpackage" or "Get-AppxPackage *officehub* | Remove-AppxPackage"? (Without Quotes)

  3. #3
    lavishT is offline New Member
    Join Date
    Aug 2015
    Posts
    8

    Default

    Quote Originally Posted by front360 View Post
    Thanks, so far so good. Does uninstalling the "Get Office" app use the PowerShell command; "Get-AppxPackage|? name -like MicrosoftOfficeHub|remove-appxpackage" or "Get-AppxPackage *officehub* | Remove-AppxPackage"? (Without Quotes)
    Yes the program uses the PowerShell Command!

  4. #4
    front360 is offline New Member
    Join Date
    Sep 2015
    Posts
    2

    Default

    Do the two PS commands do the same thing? But the first one doesn't know how MS named the Get Office app, so they used "|? name -like MicrosoftOfficeHub" or am I way off because I don't really know PS commands? Thanks in advance.

  5. #5
    PaulBede is offline New Member
    Join Date
    Dec 2015
    Posts
    1

    Default

    Hello, the uninstalling of the apps seemed to have taken place without a problem, however when attempting to re-install the apps via the 10AppsManager I was given the instruction to open a Powershell window, in Task Manager, with the following command :

    Get-AppxPackage -AllUsers| Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    which I did.

    Unfortunately,none of the apps had been uninstalled.

    Any help would be greatly appreciated.

  6. #6
    SteveVT is offline New Member
    Join Date
    Dec 2015
    Posts
    1

    Default Suggestions 10AppsManager

    Excellent saves all the efforts pocking around in the registry.

    Would be nice if was updated to enable uninstall of:
    OneDrive - Particularly annoying and difficult to remove if you don't use it.
    Also Sway another of MS's nice apps but insist that it is tied to the web.

  7. #7
    pitanime80 is offline New Member
    Join Date
    Jan 2016
    Posts
    1

    Default

    Hi!! my App Store Gone.. So i had tried to use your "10AppsManager".
    But this is doesn't help (((. . I Click Reinstall .. Then Copy your text:
    ' Get-AppxPackage -AllUsers| Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"} '
    to New process.. (As your instruction).
    But this is error.. "Couldn't find "Get-Appxpackage". Check, right name etc... And try again later.

    Is it possible to fix it??!

  8. #8
    Tino's Avatar
    Tino is offline Beginner
    Join Date
    Nov 2015
    Location
    Effretikon Switzerland
    Posts
    32

    Default

    ...use the following Powershell command to reinstall the store package: Add-AppxPackage -register "C:\Program Files\WindowsApps\***\AppxManifest.xml" –DisableDevelopmentMode

  9. #9
    lavishT is offline New Member
    Join Date
    Aug 2015
    Posts
    8

    Default

    Quote Originally Posted by pitanime80 View Post
    Hi!! my App Store Gone.. So i had tried to use your "10AppsManager".
    But this is doesn't help (((. . I Click Reinstall .. Then Copy your text:
    ' Get-AppxPackage -AllUsers| Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"} '
    to New process.. (As your instruction).
    But this is error.. "Couldn't find "Get-Appxpackage". Check, right name etc... And try again later.

    Is it possible to fix it??!
    Please try this command:


    Get-AppXPackage *WindowsStore* -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

  10. #10
    lavishT is offline New Member
    Join Date
    Aug 2015
    Posts
    8

    Default

    Hi, please try the following link:

    https://msdn.microsoft.com/en-us/lib...(v=vs.85).aspx

Page 1 of 3 123 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22