1. #1
    swordsx48 is offline New Member
    Join Date
    Feb 2016
    Posts
    2

    Default Black Screen After Boot Logo No Cursor in Windows 10

    Hi, here is my journey.

    All was good and well, until my Windows 7 on another drive gave me an NTOSKRNL.EXE error (fixed now).

    My Windows 10 booted fine at this point, but after entering my password, it was stuck on "logging in" for quite some time. I forced a reboot, and then I was stuck in the "Performing Automatic Repair" loop. I eventually got out of this, only to be greeted by a "BAD_SYSTEM_CONFIG_INFO" BSOD.

    After replacing files from RegBack, I managed to get it to boot, but now I just see a black screen with no cursor.

    I've tried logging in and I had Chrome Remote Desktop but that didn't work either.

    It's really not okay for Windows to just mess up randomly. The NTOSKRNL error from the other drive COULDN'T have caused this problem.

    Please help me out! I hate reinstalling so much. It's one of the biggest wastes of time.

  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,279

    Default

    Whew, you seem to have done it all.

    Please see if something here helps you: Windows 10 Black Screen problems.

  3. #3
    swordsx48 is offline New Member
    Join Date
    Feb 2016
    Posts
    2

    Default

    Nope. It seems I have two choices though. I can deal with the black screen or the bad system config info band.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22