Like Tree1Likes
  • 1 Post By AndrejLad

Thread: Windows Hello Fingerprint setup fails to open

  1. #1
    AndrejLad is offline New Member
    Join Date
    Oct 2016
    Posts
    5

    Angry Windows Hello Fingerprint setup fails to open

    Hey. I am having this problem where i try to setup fingerprint as one of my sign in options. I click on Setup a Windows Hello Setup should open and let me do it. Instead it appears for 0.1 sec only. Tried Reinstalling FingerPrint Driver, Restart, Safe Mode. Yeah i do have a pin, without it wont let you setup fingerprint



    I hope images are working. I caught it appearing



    Anyone has any ideas what it could be ?

  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,419

  3. #3
    AndrejLad is offline New Member
    Join Date
    Oct 2016
    Posts
    5

    Default

    Tried all of them links. Done troubleshoot steps but it didn't find any hardware or software problems. Still the same, appearing and disappearing quickly

  4. #4
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,419

    Default

    Hmm ... maybe you should try 1 and 2 here : Windows 10 Support and Solutions - Universal Fixes

    Hope something helps. If nothing does - its best to contact Microsoft Support.

  5. #5
    AndrejLad is offline New Member
    Join Date
    Oct 2016
    Posts
    5

    Default

    I have encountered the following when doing "Dism /Online /Cleanup-Image /RestoreHealth"


    here is the DISM log
    https:// drive.google. com/file/d/0B2BwItXGqaWfMWUxN192TXlLNjQ/view

    had to add spaces because i am not allowed to post links

  6. #6
    AndrejLad is offline New Member
    Join Date
    Oct 2016
    Posts
    5

    Default

    Will be easier to reinstall windows than contacting Microsoft, i assume its some software on my laptop doing this. I doubt they will be able to help me

  7. #7
    AndrejLad is offline New Member
    Join Date
    Oct 2016
    Posts
    5

    Default

    Just a little update. I have reinstalled windows 10 and installed all drivers again including fingerprint one and it seem to be working fine. few screenshots to show

    HappyAndyK likes this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22