1. #1
    Canopus is offline New Member
    Join Date
    Oct 2016
    Posts
    1

    Default Can't boot to desktop after applying Windows 10 updates, clean build

    Good evening everyone. Recently my office purchased parts for a new computer. Said parts were not defective, as we were able to pass the POST and install Windows 10 onto a new 1 TB Sandisk SSD. The problem is that, after downloading updates, the computer will display the Windows 10 icon with the spinning dots briefly, then black screen and remain unresponsive. I haven't been able to boot into safe mode or troubleshooting unless I deactivate the boot priority for the SSD that Windows is on so that the DVD I have of Windows 10 can boot up. I've tried formatting the drive and re-installing Windows 10, but, after the second time that this happened, I thought I'd post my troubles here.

    CPU = i7-5820K
    Mobo = ASRock X99 Extreme4 (tom's hardware approved 2014)
    RAM = 8x8GB G.Skill DDR4-2133
    GPU = Gigabyte's Nvidia GeForce GTX 1060

    If there's anything else I need to provide, please let me know.

  2. #2
    Arun Kumar's Avatar
    Arun Kumar is offline MVP Alumni
    Join Date
    Aug 2012
    Location
    Hyderabad
    Posts
    98

    Default

    Please try changing the Boot to LEGACY from UEFI. Let us know if it worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22