1. #1
    Tantalid is offline Beginner
    Join Date
    Jun 2010
    Location
    Northern Wyoming
    Posts
    28

    Default Windows 10 Startup Problems

    Hello !!

    For whatever reason., my Windows 10 Pro PC starts up and initially displays (what I think), is a /verbose boot screen, in that it gives me IRQ info, and various Driver Info, and all with a countdown in the lower left corner, with the option to hit escape to facilitate the complete boot. I cannot figure what is going on, how to get rid of that... Any ideas?? Thanks very much!!!

  2. #2
    vasudev's Avatar
    vasudev is offline Moderator
    Join Date
    Nov 2008
    Location
    Bangalore
    Posts
    364

    Default

    From what I understand from your query, please try this:
    Update your Windows with latest updates and also your drivers. Also from the Run box (Winkey+R), type msconfig.exe , it will open System configuration Window, click on the Boot tab and see if the OS boot information is checked. Uncheck it, if its is checked.
    Have you tried starting in Safe mode?

  3. #3
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,356

    Default

    It looks like a Blue Screen to me. Note down it error message and code and then see this link: Fixing Blue Screen of Death in Windows 10

  4. #4
    Tantalid is offline Beginner
    Join Date
    Jun 2010
    Location
    Northern Wyoming
    Posts
    28

    Default

    Have re-installed Win10, x64 ... Format and Install. It seems that virtually every action has to load, no matter how small or large. Copying files from one directory to another, say about 10 Gb seems to take far longer than it normally has. Program loading lags. I have run the SFC utility (from Admin CMD Prompt), with no problems reported. Complete virus scans reveal nothing. Are their any ideas as to what is causing the system to drag.....

    Also, upon reaching the boot screen of the ASUS P55LX MB it hangs for about 30-40 Seconds before proceeding to the Bios Info Screen (with the Countdown/Esc Key in the lower left corner.) I still have no idea why this is happening. Upon hitting [Esc] the boot proceeds to the Win 10 whirly gig doo-dad for about another 15-20 secs, before the boot is finalized. Upon hitting thre Desktop at last, the HD runs like hell for about another 15-20 secs. Before settling down. SO, that is my quandry folks.... According to various HD Utilities, the hardware is good to go.

    The processor is an Intel 5, 670 @3.47 Gb. ANY Ideas are greatly appreciated.

    Many Thanks ahead of time !!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22