1. #1
    grodgers is offline New Member
    Join Date
    Jun 2017
    Posts
    1

    Default Desktop icons keep moving on Windows 10

    Hi folks, Looking a wee bit of help. Since the Creators Update I've had an annoying problem with my desktop icons. At startup, they have moved.

    Have tried the usual things like turning off "Auto arrange icons" and also unticked item Allow themes to move icons. It looks as if the icons almost divide themselves in two - a few rows in the usual order of A-Z and then a few more rows in usual order of A-Z although the second set are not all in the usual order - can be mixed up a bit.

    Can't understand what is happening. Anyone able to help? Would be most grateful as this has become a most irritating problem. Have looked on the Microsoft help site. It's obvious that it's a common problem as quite a
    number of people have written in. Wondering if at the end of the day it is a bug that MS is in no hurry to fix.

    grodgers.

  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,339

    Default

    First, update your display drivers.

    Next, right-click on Desktop > Display Settings. Under Scale and layput, as well as Resolution, ensure that the Recommended figures are selected.

    Now right-click on the Desktop again and select View. Here uncheck Auto arrange icons and check Align icons to grid.

    Does this help?

    If not, boot in Clean Boot State and try to identify the offender.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22