1. #1
    Ulrich is offline New Member
    Join Date
    Nov 2017
    Posts
    1

    Default How to remove Snipping Tool Watermark

    This happens every now and again, but whenever I use the snipping tool, the watermark gets plastered on the middle of the screen and it's super annoying to deal with.

    The mark doesn't even dissapear, after I've taken the snip. Closing the Quickstart menu or the snipping tool doesn't fix this, neither does anything in the settings.

    If you don't know what I'm referring too, here's an image of what I mean: https://upload.wikimedia.org/wikiped...ol_10_Icon.png

    Thanks.

  2. #2
    DeborahJ's Avatar
    DeborahJ is offline Windows Enthusiast
    Join Date
    Jul 2008
    Location
    Brighton
    Posts
    143

    Default

    See if this helps.

    Open Control Panel > Advanced system settings. Click Performance button > Settings and uncheck the "Fade out menu items after clicking" option.

    Now try again.

    Does it help?

  3. #3
    vasudev's Avatar
    vasudev is offline Moderator
    Join Date
    Nov 2008
    Location
    Bangalore
    Posts
    379

    Default

    I don't think its watermark, haven't come across such a thing from Windows in-built snipping tool. When does such a 'watermark' gets placed? Are you inadvertently pressing any button to place the snipping tool icon? If you press 'New' , doesn't it get removed or start a new snip? Which build/version of Windows 10 are you using? Ensure your Windows is up-to-date with latest updates.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22