Results 1 to 4 of 4

Thread: Icons ARE boxes instead of default icon.

  1. #1
    zaxiez is offline New Member
    Join Date
    Dec 2017
    Posts
    1

    Default Icons ARE boxes instead of default icon.

    I am NOT talking about "check boxes" on icons.
    The text help icons like "Home" do not show the small house, and those ALL other icons in ALL default apps of Windows 10. Those icons have TURNED into boxes
    I could upload a picture but no place for doing that here.


  2. #2
    vasudev's Avatar
    vasudev is offline Moderator
    Join Date
    Nov 2008
    Location
    Bangalore
    Posts
    386

    Default

    Update your Windows with latest updates. Also try upgrading your graphics drivers from graphics card manufacturers site.

  3. #3
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,504

    Default

    Open Explorer, right-click > View and select the option you want.

  4. #4
    EdAWood's Avatar
    EdAWood is offline New Member
    Join Date
    Feb 2018
    Posts
    2

    Default

    If you have edited the registry by adding a Shell Icon file so that the little arrows do not appear, this might be your problem.

    I created this file, and when I rebooted my computer the desktop icons were blank black squares as you described. I had to go into the registry and delete the Shell Icon file. This fixed the problem.

    Regards,
    Ed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22