Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Like Tree2Likes

Thread: Preview Pane gone missing in Windows 7

  1. #1
    Bushmaster's Avatar
    Bushmaster is offline New Member
    Join Date
    Apr 2010
    Location
    Ft. Rucker, AL
    Posts
    8

    Default Preview Pane gone missing in Windows 7

    Has any of you ever come across this problem? My preview pane is not displaying anything... I just noticed that the preview pane is not working when a supported file is clicked. When a file is not selected it shows a "No preview available" line but when you select a file, it is blank as you can see from the screenshot.



    (I apologize for this I didn't know how else to demonstrate the problem...)

    The problem is not with certain file types, like in the screenshot it is MP3s but all the other media files, the preview pane is entirely missing. I think there is a problem with the media player rich preview handler. The image files, such as jpg png etc, are still displayed... For example, if the thumbnails are turned on, you can see the preview of the image in the pane, if the thumbnails are turned off, then you see the enlarged icon of the file type in the pane, which is normal behavior.

    Anything else like txt, video, pdf, a file type that would show normally (with rich preview handler thing) shows a blank in the pane. I can double click the blank preview pane and fire up the program to view the media file... I messed with a little utility called Preview Handler Association Editor this weekend, but didn't change much around, first I thought, that messed it up. I had assigned picture file types to media player rich preview handler so I didn't have to turn on the thumbnails to see a preview of pics. I reverted back to normal but that didn't fix the problem.

    Thank you in advance...

  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    6,189

    Default

    Just a few random ideas I have which may or may not work.

    1. Run System File Checker.

    2. Ensure Explorer > Tools > Folder Options > Views > Show Preview Handlers in Preview Pane is checked.

    3. Pls see if this app helps you in anyway.

    Hope something helps...

  3. #3
    Bushmaster's Avatar
    Bushmaster is offline New Member
    Join Date
    Apr 2010
    Location
    Ft. Rucker, AL
    Posts
    8

    Default

    Quote Originally Posted by HappyAndyK View Post
    Just a few random ideas I have which may or may not work.

    1. Run System File Checker.

    2. Ensure Explorer > Tools > Folder Options > Views > Show Preview Handlers in Preview Pane is checked.

    3. Pls see if this app helps you in anyway.

    Hope something helps...
    Thanks Andy, we think alike All of those steps have been checked.

    It is like the preview is there but not showing... I wonder if it is related to Adobe... I have Acrobat Pro and Reader installed the same time. I now uninstalled those but no difference...

  4. #4
    Bushmaster's Avatar
    Bushmaster is offline New Member
    Join Date
    Apr 2010
    Location
    Ft. Rucker, AL
    Posts
    8

    Default

    Bump, any ideas?

  5. #5
    shaycorl is offline New Member
    Join Date
    Apr 2010
    Posts
    6

    Default

    i Googled a bit on your request and i assume this feature is associated with aero feature so what you got to do actually just make sure you have aero feature on and then reboot pc and try if it help.

  6. #6
    Bushmaster's Avatar
    Bushmaster is offline New Member
    Join Date
    Apr 2010
    Location
    Ft. Rucker, AL
    Posts
    8

    Default

    Thanks sha yes Aero is always ON! Rebooted and didn't help...

  7. #7
    nithinr6's Avatar
    nithinr6 is offline Senior Member
    Join Date
    Aug 2008
    Location
    Kerala, India
    Posts
    268

    Default

    Have you tried restoring your system to a point before you installed Preview Handler Association Editor ?

  8. #8
    Bushmaster's Avatar
    Bushmaster is offline New Member
    Join Date
    Apr 2010
    Location
    Ft. Rucker, AL
    Posts
    8

    Default

    No I have not. It has been a week or so now, and I had some cleaning done, I don't think I have that restore point available. Plus that little utility was not even a self-installer, it was an .exe file, directly opened from there.

  9. #9
    SMORGER is offline New Member
    Join Date
    Feb 2011
    Posts
    1

    Default Try This!

    In Windows 7 Explorer under "Organize" select "Folder and search options" then under "FOLDER OPTIONS" click on the "VIEW" tab and unckeck if checked the first box under "Files and Folders" "Always show icons, never thumbnails" and then click "Apply" and if it works then click "Apply to Folders" answer the prompt then click "OK" and that should do it. I switched back to a Windows 7 Aero format theme and found my preview pane stopped working and that was the reason. Also it might be best to just click "Restore Defaults" then "Apply to Folders" and then modify how you like it. Hope this helps! (PS Also make sure the correct application is being selected to open/preview the file type ie .jpg the default is the "Windows Photo Viwer" but I use "Picasa Photo Viewer" just make sure it is not set to an incompatible application for the file type.)
    Last edited by SMORGER; 02-13-2011 at 05:37 AM. Reason: add on
    D34d10ck likes this.

  10. #10
    rkonit's Avatar
    rkonit is offline Gold Member
    Join Date
    Jul 2008
    Location
    Pilani, India
    Posts
    1,364

    Default

    You messed up with Windows Media Player Preview Handler. May I know file types for which you are getting such problem? or just Mp3 files only
    HappyAndyK likes this.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19