Results 1 to 5 of 5
  1. #1
    jax
    jax is offline New Member
    Join Date
    Jul 2010
    Posts
    3

    Default You need to format the disc in drive H: before you can use it

    I get "you need to format the disc in drive H: before you can use it" message when trying to access an external eSata HD on my Windows 7 machine. The drive is a Sans Digital TR4M with 4 - 1TB drives config to Raid 5. It works fine on my Vista machine and XP machine. It also used to work on the Windows 7 machine.
    Thanks
    Jax

  2. #2
    LeeW is offline Gold Member
    Join Date
    Jan 2010
    Posts
    741

    Default

    I have had issues in the past coming from XP and Vista machines that before unplugging a device if I didn't safely remove the device, Windows 7 wouldn't read it. This may not be the case for you but a suggestion never the less

  3. #3
    jax
    jax is offline New Member
    Join Date
    Jul 2010
    Posts
    3

    Default

    thank you, I do safely remove the hd and it works on my xp & vista machine just fine only W7 has a problem

  4. #4
    Doug_72's Avatar
    Doug_72 is offline Senior Member
    Join Date
    Jul 2008
    Location
    Provo
    Posts
    178

  5. #5
    jax
    jax is offline New Member
    Join Date
    Jul 2010
    Posts
    3

    Default

    thanks, I'm not sure how to procede though. I'm a phoographer who needs to archive images. I built the Sans Digital TR4M raid 5 with eSata for this purpose. It works fine on my XP & Vistas 64 machine but I get the error message on the Win 7 machine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19