Results 1 to 5 of 5

Thread: Icon Issue - Non shortcut icons

  1. #1
    willpoy is offline New Member
    Join Date
    Aug 2010
    Posts
    3

    Default Icon Issue - Non shortcut icons

    All non shortcut icons on my desktop and windows explorer windows are showing a check mark image on the lower left side of the icon.

    How do I eliminate these unwanted check mark images on the icons? I'm running Windows 7 Home Premium.



    Any help is appreciated. Thank you.

  2. #2
    LeeW is offline Gold Member
    Join Date
    Jan 2010
    Posts
    741

    Default

    Have you tried rebuilding the icon cache? Goto Start Menu, Control Panel, Folder Options, View and unhide Hidden Folders, next try the following:
    1. %USERPROFILE%\AppData\Local\Iconcache.db
    2. Close down all explorer.exe processes using the Task Manager (Or else it will create a faulty file during logoff/restart)
    3. Use the Task Manager (CTRL+SHIFT+ESC) to launch the explorer.exe again (Or press CTRL+ALT+DEL to perform a restart/logoff)
    4. When the Windows Explorer (explorer.exe) starts again, it will recreate the icon cache
    another way described in another post by HappyAndyK is

    Kill Explorer.exe process. To do so, click Start button > Hold down Ctrl+Shift & Right Click on empty area in the Start Menu > Click "Exit Explorer".

    Click Ctrl+Shift+Esc keys and open Task Manager.

    Click File > New Task > cmd.exe > OK. This will open the command prompt.

    Type cd /d %userprofile%\AppData\Local
    Click OK
    Type attrib –h IconCache.db
    Click OK
    Type del IconCache.db
    Click OK
    Type start explorer
    Click OK.

    Your Vista Icon Cache would have been rebuilt.
    found here: http://forum.thewindowsclub.com/wind...ows-vista.html

  3. #3
    willpoy is offline New Member
    Join Date
    Aug 2010
    Posts
    3

    Default

    L. W:

    The icon cache was rebuilt per your instructions.

    The problem persists. As before the icon has the check mark image on the lower left side. The icon image is correctly rendered for the different file types but it has the check mark.

    Any ideas? Thanks.

  4. #4
    LeeW is offline Gold Member
    Join Date
    Jan 2010
    Posts
    741

    Default

    Very strange, never seen one display shortcuts for all icons. Have you tried running the system file checker and see if this may fix the problem?

    Start Menu\All Programs\Accessories and Right-Click Command Prompt and click Run as Administrator

    When the command prompt opens type sfc /scannow and hit enter, may take awhile to run but hopefully it may can fix the issue

    *Some say you can just click Start Menu\Run and type in sfc /scannow, but I have seen this not work on some machines due to restrictions, so using the adminsitrative command prompt will run it just fine

  5. #5
    willpoy is offline New Member
    Join Date
    Aug 2010
    Posts
    3

    Default

    L. W:

    Boy do I have egg on my face.

    As a retired I.T. professional (35+ years) I should have figured this out sooner.

    So what is the cause? I conducted several Google searches and found a thread that described the said issue.

    It seems that Norton Security Suite has an icon overlay that will indicate the backup status for files and folders.

    Well I turned off the backup status overlay option and the icons are back to normal. No more big ugly green check marks that was a quarter size of the icon.

    Sorry I wasted your time. Thank you again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22