Results 1 to 8 of 8

Thread: Fix: Windows Explorer Jumplist not Working

  1. #1
    BillGates2 is offline New Member
    Join Date
    Oct 2010
    Posts
    2

    Unhappy Fix: Windows Explorer Jumplist not Working

    All of a sudden the Jumplist for Windows Explorer stopped working. All other Jumplists work just fine. I tried using the Jumplist Fix from FixWin, but that didn't work. Also tried sfc, and it found no errors.



    Any help would be greatly appreciated.

  2. #2
    rkonit's Avatar
    rkonit is offline Gold Member
    Join Date
    Jul 2008
    Location
    Pilani, India
    Posts
    1,363

    Default

    Make sure the Jumplist is enabled or not.
    Right click on Taskbar and choose Properties.
    Switch to Start Menu tab and make sure the check box "Store and display opened items in Start menu and the taskbar"



    If its ok... Run Registry Editor (Type regedit in Start Search or Run Dialog box and press ENTER)
    And Navigate to: HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer
    and Delete the DWORD value ClearRecentDocsOnExit if exists

    You may need to Restart your PC to take effect.

    Also see: Jump List not working post.

  3. #3
    kunu's Avatar
    kunu is offline Windows Enthusiast
    Join Date
    Oct 2010
    Posts
    97

    Default

    r.k. fixed it nicely. i think it would work
    Last edited by kunu; 20th October 2010 at 14:51.

  4. #4
    LeeW is offline Gold Member
    Join Date
    Jan 2010
    Posts
    741

    Default

    This has been a bug since Windows Vista came out. Searching Microsoft answers this seems to fix it for alot of users.
    Goto Start Menu\ Open a run command and paste following and hit enter

    %APPDATA%\Microsoft\Windows\Recent\AutomaticDestin ations\
    Once it opens locate the file 1b4dd67f29cb1962.automaticDestinations-ms

    Close the folder and recreate your Jumplist. So far this is the most common workaround for this issue

  5. #5
    BillGates2 is offline New Member
    Join Date
    Oct 2010
    Posts
    2

    Default

    Ok:

    @RK: Jumplist are turned on. I checked for that registry value, but I don't have a HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer key, I only have up to Policies which is empty of both key's and values.

    @LW: You forgot to say what to with that file, though since you gave me it's name I found the posts in Windows answers which told me to delete it. That fixed the problem, thanks!

    I wonder if LW's fix could be added to FixWin, since it does seem to be a common problem.

  6. #6
    LeeW is offline Gold Member
    Join Date
    Jan 2010
    Posts
    741

    Default

    Quote Originally Posted by BillGates2 View Post
    Ok:

    @RK: Jumplist are turned on. I checked for that registry value, but I don't have a HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer key, I only have up to Policies which is empty of both key's and values.

    @LW: You forgot to say what to with that file, though since you gave me it's name I found the posts in Windows answers which told me to delete it. That fixed the problem, thanks!

    I wonder if LW's fix could be added to FixWin, since it does seem to be a common problem.
    Duh me. My apologies. I am glad you figured it out and it worked for you
    Yea, would be a nice option to help users

  7. #7
    DanPHil72 is offline New Member
    Join Date
    Sep 2011
    Posts
    2

    Default

    I was having this problem as well. The solution I found that works for me was disabling the proxy in IE. I'm not sure how it was enabled in the first place, but oh well.
    Goto (IE -> Tools -> Internet Options -> Connections -> LAN Settings)
    And uncheck your proxy. (uncheck Use a proxy server for you LAN)

    I hope this helps
    Last edited by DanPHil72; 2nd September 2011 at 12:24.

  8. #8
    Capt.Jack's Avatar
    Capt.Jack is offline Moderator
    Join Date
    Sep 2010
    Posts
    296

    Default

    Quote Originally Posted by DanPHil72 View Post
    I was having this problem as well. The solution I found that works for me was disabling the proxy in IE. I'm not sure how it was enabled in the first place, but oh well.
    Goto (IE -> Tools -> Internet Options -> Connections -> LAN Settings)
    And uncheck your proxy. (uncheck Use a proxy server for you LAN)

    I hope this helps
    That's really strange. I wonder how Jump list and Proxy in IE are related.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22