1. #1
    errington is offline Beginner
    Join Date
    Mar 2013
    Posts
    12

    Default how to prevent selection on hover

    I've migrated to windows 7 from XP. Its great except for one very frustrating feature. I cant do a "save as" because when I navigate to the directory it picks up the name of whatever file its hovering on.

    OK simple example. I've downloaded a pdf file from the web. I "save as" and it has the correct name in the dialog box. Then I navigate to the correct directory, and BANG the filename changes.

    Can anyone advise me how I can set it up to not do this?

  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,339

    Default

    Open Control Panel > Folder Options.



    Using check-boxes may mitigate the problem.

    Is this what you were looking for?

  3. #3
    errington is offline Beginner
    Join Date
    Mar 2013
    Posts
    12

    Default

    Thanks Andy - just found this again my email notification doesnt seem to work. But your tip does!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22