Like Tree1Likes
  • 1 Post By Danny

Thread: Event log explorer crashes in Windows 7

  1. #1
    Danny is offline New Member
    Join Date
    Oct 2013
    Location
    Daytona Beach,Florida
    Posts
    4

    Default Event log explorer crashes in Windows 7

    Hi I am a newbie here so please be kind! Here is my problem my event log explorer keeps shutting down my PC I am running Windows 7 64 bit Home Premium every time i open the program it keeps shutting down my system and rebooting it. I have run sfc/scan,disk check, and memory diagnostics nothing found. there is no recorded event that it even happened. I am at a loss as to this problem it started 2 day's ago and keeps doing the same thing over and over please help as this is really annoying and interfering with my work. any event viewer does the same thing I have tried 3 different ones all the same result desperate so can anyone help me ? please help never incurred this problem ever before can't post anything because there is nothing saying anything is wrong !!!!

  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,430

  3. #3
    Danny is offline New Member
    Join Date
    Oct 2013
    Location
    Daytona Beach,Florida
    Posts
    4

    Default

    No I already have the hotfix did not work , I am running sp1 it is doing the same thing with all event viewers I have tried this has me perplexed cannot find source of this problem!

  4. #4
    Capt.Jack's Avatar
    Capt.Jack is offline Moderator
    Join Date
    Sep 2010
    Posts
    296

    Default

    Go to Safe Mode and see if you're able to access it.

  5. #5
    Danny is offline New Member
    Join Date
    Oct 2013
    Location
    Daytona Beach,Florida
    Posts
    4

    Default

    Thanks all I found the problem it was a very hidden piece of malware that was the culprit,I do alot of sound studio work and was trying out a new program that I had downloaded from MajorGeeks web site and contained a hidden virus it was DarkStudio program it was hidden in I used every security program I had then I used SuperAntispyware and it found it removed it now all is fine again thanks for the help again!!
    HappyAndyK likes this.

  6. #6
    Danny is offline New Member
    Join Date
    Oct 2013
    Location
    Daytona Beach,Florida
    Posts
    4

    Default

    How come none of my reply's are being posted?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22