1. #1
    npc0112358's Avatar
    npc0112358 is offline New Member
    Join Date
    Sep 2014
    Location
    San Antonio Tx
    Posts
    1

    Question Bunch of issues with Windows 7 Pro 64

    1] first i cannot access the personalize menu from anywhere at all it says the interface does not exist.

    2] same problem if i try to open file location from any download menu

    3] also if i click anything in the left side bar in any of the control panel options nothing happens at all not even an error message

    4] lastly if i try to restart my computer it will shut down almost all the way but the power light stays on until i force shutdown by holding power button but if i click shut down it works just fine

    hopefully someone can help me with these i know i should reformat and reinstall, but i am really trying not to have to do weeks of dl'ing and installing to get all my programs back and have no external hd to back up files to my win pro is a dev copy install btw dont know if that matters

  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,354

    Default

    If you are able to remember when these problems started occurring, try to system restore your computer to a prior time.

    Run Disk Cleanup Tool and then full-scan your PC with your antivirus software.

    Looks like your explorer.exe might have been corrupted. Run system file checker or sfc /scannow and see if that helps.

    If nothing helps, instead of a reformat, try a Repair install.

  3. #3
    jaylach's Avatar
    jaylach is offline Windows Enthusiast
    Join Date
    May 2014
    Location
    Wyoming or out in space...
    Posts
    134

    Default

    Could you please explain what you mean by your install being a 'dev copy'?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22