Like Tree1Likes
  • 1 Post By Vin K.

Thread: Windows startup sound only works sporadically

  1. #1
    Vin K. is offline Beginner
    Join Date
    Feb 2015
    Location
    Cuijk, The Netherlands
    Posts
    11

    Default Windows startup sound only works sporadically

    My new pc of five months old is working fine, except for one thing: it won't play the upstart sound, that is, it almost never will.
    I know, this isn't a big issue, but since it's a new pc, I'd like it to be in perfect working order. I've tested it with the WinaeroTweaker, and it sounds fine.
    I've even downloaded the tune from YouTube, converted it into a wav file and tried to use that one instead, but to no avail. I just can't figure out what's
    going wrong, and where. All my drivers are up-to-date, as far as I know. Is there something in the MSI BIOS that should be adapted? I haven't got a clue!
    But I'm just a beginner; I've only been working with a laptop/pc for three years now, so maybe someone with some more experience can tell me how to
    solve this irritating little problem.

    Lots of thanks in advance, Vince from The Netherlands

  2. #2
    Vin K. is offline Beginner
    Join Date
    Feb 2015
    Location
    Cuijk, The Netherlands
    Posts
    11

    Default

    A small completion: not only the startup-sound is only playing sporadically, but also the windows system sounds aren't functioning properly; sometimes they're muffled,
    sometimes some of them won't play at all. It doesn't matter if I change the setting from standard to quirky, or whatever scheme, my system sounds are not working as
    they should.
    What the @%$#& is going on here?!

  3. #3
    Vin K. is offline Beginner
    Join Date
    Feb 2015
    Location
    Cuijk, The Netherlands
    Posts
    11

    Default

    Yes! Fixed it!
    I've downloaded the startup sound from YouTube, converted the file to wav-format, and parked in a convenient place.
    Then I made a new basic task in Task Manager: to play this file at startup. Make sure the task is performed even when you're not
    logged on!
    The startup sound is now playing smoothly when I start up my pc. It's a simple but effective workaround.

    Greetings from Holland, Vince.
    HappyAndyK likes this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22