1. #1
    Fatbroad49's Avatar
    Fatbroad49 is offline Beginner
    Join Date
    Jan 2014
    Location
    NH
    Posts
    29

    Exclamation Can't blog, keep getting beeps and it won't post!

    What is wrong with my laptop? Why the beeps while I'm trying to post to a site and not letting me post a message? I have Hitman Pro. Could that be what's doing it? This is driving me nuts! I just lost an entire blog post and couldn't even save it as a draft.

  2. #2
    Digerati's Avatar
    Digerati is offline Windows Enthusiast
    Join Date
    Apr 2010
    Location
    Nebraska, USA
    Posts
    95

    Default

    Sadly, you told us nothing about your computer - all we can assume is you are running some version of W8.

    What beeps? How many? Any pattern to the beeps? Did you use that notebook to post this thread? What blog?

  3. #3
    Fatbroad49's Avatar
    Fatbroad49 is offline Beginner
    Join Date
    Jan 2014
    Location
    NH
    Posts
    29

    Default

    I have a new HP Envy m6 Sleekbook (which is more like a "SICK"book) running 8.1 and I think it's Firefox. Why 8.1 should refuse to work with this browser makes no sense to me, but all I get are beeps and choppy internet. When I try to post even on here the cursor disappears and my letters appear in another sentence. I was on Atheist Nexus at the time. Still, 8.1 seems to demand that I not use any adblocker or Ghostery and that only slows me down more. I'm wondering if HP ever intended to make this laptop run on 8.1 and I often want to throw it out the window. I think I'm going to have to take it back to the store and either get it fixed right or maybe have Windows 7 put on this. This 8.1 is a disaster!
    Last edited by Fatbroad49; 7th February 2014 at 00:27.

  4. #4
    Fatbroad49's Avatar
    Fatbroad49 is offline Beginner
    Join Date
    Jan 2014
    Location
    NH
    Posts
    29

    Default

    Should I add more memory? I have 6GB now but I've been told adding more RAM is a good idea and could fix a lot of issues.

  5. #5
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,257

    Default

    6GB should be fine.

  6. #6
    RobAld is offline New Member
    Join Date
    Mar 2014
    Posts
    5

    Default

    Quote Originally Posted by Fatbroad49 View Post
    just lost an entire blog post and couldn't even save it as a draft.
    Surely you could at least do a Ctrl-a, Ctrl-c before posting? Sometimes when I am into something I get a nagging thought--especially when my battery is out--what if there was a power failure? Then I do both back up to ClipBoard and save to Draft.rtf JIC. <eg>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22