1. #1
    Derrickl is offline New Member
    Join Date
    Nov 2014
    Posts
    1

    Exclamation Windows Activation problem

    Hi, I have an HP desktop computer which is causing problems. It originally came with Windows 7 Pro which I updated to Windows 8 by purchasing a disc. This was installed with no real difficulty and Activated. This still shows as being activated on the System setting in Control Panel. When the windows 8.1 update came along I updated to it and updated my wife's laptop. Hers is working fine. Problems arose from my update as the Windows Store no longer worked, and the Computer Settings charm did not work anymore. Then I had a HDD breakdown, which my local techies were able to fix for me, recovering most stuff, and putting it on a new 1gb HDD. Still with the same problems in Windows.

    Just the last few days, the desktop only has started to come up with a screen telling me that my licence is due to expire soon and to go to computer settings to activate. This I cannot do unless I go to the control panel, but I am not sure what to do then. The disc for Windows 8 that I got had a licence number with it which was duly entered, and then Windows was activated.

    I have tried looking this up on the net and it is obviously a recognised problem, but there are many ways this can apparently happen and so there are differing fixes.

    Can anyone help please?

  2. #2
    jaylach's Avatar
    jaylach is offline Windows Enthusiast
    Join Date
    May 2014
    Location
    Wyoming or out in space...
    Posts
    134

    Default

    Go to your control panel then system. Attempt to activate. If it fails call Microsoft and they will help you activate.

    I trust that your and your wife's systems have their own product codes and you are not trying to do both systems with the same info as this is not legal and will not work.

  3. #3
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,257

    Default

    Activate Windows using the SLUI.EXE 3 command.

    Else run the following command at an elevated command prompt:

    Cscript.exe %windir%\system32\slmgr.vbs /ipk <Your Windows product key>
    Hope something helps.

    If you need more help maybe these posts on Windows Activation will help you.

  4. #4
    RolandJS's Avatar
    RolandJS is online now Windows Enthusiast
    Join Date
    Dec 2014
    Posts
    141

    Default

    Guys, when I had Windows 8 OEM, I could not successfully use:
    http://windows.microsoft.com/en-US/w...-is-validation
    [clicking on the purple button "Validate Now" -- nothing happened, nothing happened...]
    Is that a normal thing for Windows 8 OEM? If yes, I thought so, just wanted to make sure.

  5. #5
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,257

    Default

    I think this could be a normal thing for an OEM Window.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22