1. #1
    nakamotoe0 is offline New Member
    Join Date
    Feb 2015
    Posts
    1

    Angry No Sound, Error Message: This device cannot start Code 10, iTune update-related

    I recently had a problem with no sound coming from my computer when the previous session, everything was working find. I searched Google and tried to find some answers.

    I also tried Windows 8.1 "Search" to help but it was unsuccessful since the program linked me to one of the "Certified Windows Partners". They convinced me that it was a "Boothtooth Audio Device" driver problem and downloaded a program which I thought was free but I had to buy the Product key to use the "Driver Support".

    My computer still had no sound, so I started to search the Internet again and came across a similar problem that the user stated was related to an "iTune update download". I research similar problems and after several failed attempts, came up with a solution that restored my sound. I found out through an iTune error message that the latest update had not completely been downloaded and installed.

    As a result, the computer configuration settings were not synchronized result in an "Trouble Icon" (Explanation Point sign) next to "Bluetooth Audio Device" in the Device Manager screen. Solution: Uninstalled "iTunes" program using the Control Panel tools and downloading iTunes from the Apples website.

    After a successful download and installation, I opened "iTune" and clicked one of my MP3 songs and the sound system worked. This had nothing to do with an out-of-date driver since I have programs that constantly update drivers for my devices.

    Lessons Learned: Do not buy software online even though it is a "Certified Microsoft Partner" or cookies ads; many times these programs will not solve your immediate problem. The Internet has a lot of free information if you know how to search and follow instructions.

  2. #2
    Kapil Arya's Avatar
    Kapil Arya is offline Microsoft MVP
    Join Date
    May 2012
    Location
    INDIA
    Posts
    143

    Default

    Hello,

    So now sound on your system working correctly? If yes, then it was really strange Generally with error code 10, hardware problem is resulted in either cases!

    Regards.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22