1. #1
    JT11 is offline New Member
    Join Date
    Jul 2015
    Posts
    1

    Default Problem installing Windows 8.1

    I just completed a new build and am trying to install 8.1 into the unit. I enter the product key, then agree to the terms then hit custom install then it asks "Where do you want to install windows?" it gives me one option. Drive 0 Unallocated space. When I hit that it goes into. "To install the device driver for your device insert the installation media containing driver files and then click OK." I click OK and it then says. "No device drivers were found. Make sure that the installation media contains the correct drivers and then click OK." Ive done several new builds and installed Windows on them with no problems. Im not a computer wiz. just need help.

  2. #2
    Kapil Arya's Avatar
    Kapil Arya is offline Microsoft MVP
    Join Date
    May 2012
    Location
    INDIA
    Posts
    143

    Default

    Hello,

    If you're trying to upgrade, then run the setup from the existing Windows edition, instead for running setup at boot. From your query, it's clear that you're using USB or DVD at boot. Try that way and let us know if it works.

    Hope this helps, Good luck

  3. #3
    cbbvb is offline Beginner
    Join Date
    Jan 2015
    Posts
    10

    Default

    It seems that your device had not been found, so that you cannot install the Window 8.1 system. You can try to use AOMEI Backupper Standard to create a bootable CD/DVD so that you can use it to boot your computer, and you can use this software at another computer to make a Windows 8.1 system backup image, so that you can restore it on this computer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22