There is no Documents (and Images) folders set up in the system at all. It has probably happened after I've changed local disk letter. I've tried to change from registry (HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer\Shell Folders 'personal' parameter), but nothing changed. I also tried to add variable in Environment Variables settings.