1. #1
    japp's Avatar
    japp is offline Gold Member
    Join Date
    Jan 2011
    Location
    Norway
    Posts
    814

    Default Problem with CoolBarz 0.1.4.1

    After a clean install of W7 Home Premium I've gotten a problem with CoolBarz. When my pc starts I'm each time asked if I want to run CoolBarz instead of that it auto runs:



    Hope someone knows how to fix this annoying problem which I didn't have earlier.

  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,320

    Default

    Maybe you can also try and place its shortcut in the Startup folder. Do try and let us know if it helps.

  3. #3
    japp's Avatar
    japp is offline Gold Member
    Join Date
    Jan 2011
    Location
    Norway
    Posts
    814

    Default

    Quote Originally Posted by HappyAndyK View Post
    Maybe you can also try and place its shortcut in the Startup folder. Do try and let us know if it helps.
    There is a shortcut in the Startup folder.
    Got a sudden brain reaction which solved the problem. I had it running from my NAS, but by putting the .exe in Program Files (X86) and change the target in the short cut to the new location and voilá CoolBarz starts automatically again.

  4. #4
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,320

    Default

    Thats nice

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22