1. #1
    whiteshark is offline New Member
    Join Date
    Mar 2009
    Posts
    2

    Default My Vista freezes

    My Vista freezes whenever it connects me to the net, I'm using this wireless network addapter: WT 2000 PCI Network Adapter (AirLive) - which works perfectly on XP.

    I don't know what to do, I have the newest drivers, newest firmware, what should I do?

    Please help 'cuz I cant go back to XP...you know

  2. #2
    roraniel's Avatar
    roraniel is offline Gold Member
    Join Date
    Oct 2008
    Location
    Pinehurst, NC
    Posts
    860

    Default

    Isn't this a repost? Did you try the suggestions James gave you?

    http://www.winvistaclub.com/forum/wi...y-connect.html

  3. #3
    skidmark's Avatar
    skidmark is offline Windows Enthusiast
    Join Date
    Jan 2009
    Location
    Kansas
    Posts
    75

    Default

    Whiteshark,

    please refer to <a href="http://www.winvistaclub.com/forum/windows-hardware-devices/26955-vista-freezes-when-i-try-connect.html">this thread for your possible solution</a>

    I see rora beat me to the punch, but yes the similarities are so.......similar!

  4. #4
    whiteshark is offline New Member
    Join Date
    Mar 2009
    Posts
    2

    Default

    hi guys, yes it's the same post .. but i have the same problem with air live wt2000pci. i have downloaded newest drivers, i have upgraded to newest bios, everything, but nothing helps....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22