1. #1
    johnny.rotton's Avatar
    johnny.rotton is offline Gold Member
    Join Date
    Jan 2009
    Location
    South, UK
    Posts
    877

    Angry Frame rate dropped in all games.

    Hi everyone time for me to have a serious problem with my PC.

    Stats:

    Q6600 CPU running 7GB ram @ 800mhz

    Nvidia 8800GT

    ASUS P5N-E SLI motherboard

    Windows Vista Home premium 32 bit

    Well I went to play a game today and my frame rate has dropped so much that every second my games are jumping. I have restored a recent reg clean cleared all page files and re-implemented.

    At the moment I am re-downloading a game to test that but its going to take a while. I was just wondering if anyone has any ideas. I am tempted to re-install vista but that would be a last ditch effort.

    Any comments or suggestions welcome.

    JR

  2. #2
    nitinagarwal1988's Avatar
    nitinagarwal1988 is offline Microsoft MVP
    Join Date
    Jan 2009
    Location
    Pilani, India
    Posts
    1,570

    Default

    With which game are you facing this problem??

  3. #3
    johnny.rotton's Avatar
    johnny.rotton is offline Gold Member
    Join Date
    Jan 2009
    Location
    South, UK
    Posts
    877

    Default

    I was all of them mate but a full system restore as in re-install has sorted out the problem so no worrys.

  4. #4
    knightrider™'s Avatar
    knightrider™ is offline Gold Member
    Join Date
    Jul 2008
    Location
    India
    Posts
    754

    Default

    Whch driver version are u using ..?? did u overclock ur pc.. ??

  5. #5
    johnny.rotton's Avatar
    johnny.rotton is offline Gold Member
    Join Date
    Jan 2009
    Location
    South, UK
    Posts
    877

    Default

    I have the most up to date drivers on my PC but I have found the cause of the problem.

    I have a duel screen set up and I have never had problems with running games. but now I have to disable my second screen to make the games run properly. Any ideas knightrider. I have tried uninstalling the drivers and installing the previous driver with no luck. Do you think I should go to the one before that?

  6. #6
    knightrider™'s Avatar
    knightrider™ is offline Gold Member
    Join Date
    Jul 2008
    Location
    India
    Posts
    754

    Default

    Did u use the 190.XX WHQL drives 184.Xx was the most stable one as far as i remem.Try it out and do let me know

  7. #7
    johnny.rotton's Avatar
    johnny.rotton is offline Gold Member
    Join Date
    Jan 2009
    Location
    South, UK
    Posts
    877

    Default

    Nvidia have not got the 184.Xx on the driver list only the 182.Xx, 185.Xx, 186.Xx and the 190Xx. If you can find the 184.Xx I wouldn't mind giving it a go. Thanks again for your time.

    ---------- Post added at 05:41 PM ---------- Previous post was at 05:18 PM ----------

    Addition: The driver I have installed at the moment is the one from Vista update.

    Version: 7.15.11.8250
    Driver Date: 27/03/2009

    I still have the problem with this one too... Very strange!
    Last edited by johnny.rotton; 11th August 2009 at 17:41.

  8. #8
    knightrider™'s Avatar
    knightrider™ is offline Gold Member
    Join Date
    Jul 2008
    Location
    India
    Posts
    754

    Default

    i might have typed in wrong it was 185 ...sorry for the typo..

    Try uninstalling it using ccleaner and tune up and hten install soem conflict may be with the old files...

  9. #9
    johnny.rotton's Avatar
    johnny.rotton is offline Gold Member
    Join Date
    Jan 2009
    Location
    South, UK
    Posts
    877

    Default

    I will give it try but it wont be till the weekend now mate.

  10. #10
    johnny.rotton's Avatar
    johnny.rotton is offline Gold Member
    Join Date
    Jan 2009
    Location
    South, UK
    Posts
    877

    Default

    I have found the problem.... Serious Samurize has a serious memory leak for the graphics card. I stopped using it today and all seems to be working I even have object dock and 9 sidebar gadgets running with no problems.

    This matter is now resolved so thanks for you help everyone.

    JR

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22