1. #1
    nogerard is offline New Member
    Join Date
    May 2010
    Posts
    3

    Question problem upgrading to Windows 7

    I was upgrading from Windows Vista to windows 7 on my desktop computer. the upgrade was going ok, until about five minutes to completition, a blue screen of death appeared. The main mesage being displayed was that there was a memory dump. The message continued telling me that the upgarde could not be complete to close down and start again.

    The result of the reboot was that I still have Windows Vista, but here is the thing. I have no access to the internet, previously accessed through Netgear wireless adapter, no access to any of the USB ports. When I unplug the wireless adapter into the computer, the message reads, Unrecognized usb device, cannot configure

    My wireless adapter is not appearing in the Device Manager either, so I cannot get any access to the internet to search for a solution. I reinstalled Vista again, but the same problem remains. Is my main board messed up or what is going on? Any ideas.

    Thanks.
    Last edited by nogerard; 13th May 2010 at 12:52. Reason: spelling

  2. #2
    hackerman1 is offline Senior Member
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    1,525

    Default

    upgrade ?
    exactly how ?
    did you format the Vista partition ?

  3. #3
    nogerard is offline New Member
    Join Date
    May 2010
    Posts
    3

    Default

    Hi Hackerman1,

    I was upgrading using a full version of windows 7, just straight from Vista,

    I did not format the vista partition.

  4. #4
    hackerman1 is offline Senior Member
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    1,525

    Default

    ok, try the following instead:

    CLEAN installation

    make a installation-DVD if you dont already have
    reboot from the DVD
    when the installation shows: "where do you want to install..."
    then delete the Vista-partition
    create a new partition at the same place as the old Vista-partition
    select to install on that partition

    good luck !

    ive installed W7 on several computers, and never had any problem, have always done as above ↑

  5. #5
    nogerard is offline New Member
    Join Date
    May 2010
    Posts
    3

    Default

    thanks,, I will try this.

  6. #6
    hackerman1 is offline Senior Member
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    1,525

    Default

    btw. are you still "online" or have you already started installing ?

  7. #7
    allinone19 is offline Beginner
    Join Date
    Jul 2010
    Location
    India,Neyveli
    Posts
    11

    Default

    dont upgrade ,go with new instalation

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22