Page 1 of 3 123 Last
  1. #1
    LeeW is offline Gold Member
    Join Date
    Jan 2010
    Posts
    741

    Default Feedback: WP7 Marketplace Enabler.

    We are pleased to release WP7 MarketPlace Enabler. It allows you to access the MarketPlace from anywhere in the world via your Zune software.



    You will be able to download the free apps for free. For the Paid apps you will ofcourse be required to pay as usual, via your Credit Card. This should presumably also translate into more sales for the WP7 app developers.

    Details @ Home Page.

    If you have any feedback, you may give it here.

    If you liked this freeware, you might want to see our other exciting 40 odd freeware releases for Windows !

  2. #2
    BMN
    BMN is offline New Member
    Join Date
    May 2010
    Posts
    8

    Default

    It still doesnt accept my Creditcard because it is registered outside the UK. So i have to give fake details of Adress etc, but it still doesnt accept

    hmmmmmmmm, u got a solution for that?

  3. #3
    LeeW is offline Gold Member
    Join Date
    Jan 2010
    Posts
    741

    Default

    Quote Originally Posted by BMN View Post
    It still doesnt accept my Creditcard because it is registered outside the UK. So i have to give fake details of Adress etc, but it still doesnt accept

    hmmmmmmmm, u got a solution for that?
    Have you tried changing your country to the country your credit card is issued to?

  4. #4
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,419

    Default

    An international credit card can be used in any country irrespective of the country of issue...

    All my settings are set to India and my credit card is issued in India too - and it works fine.

  5. #5
    LeeW is offline Gold Member
    Join Date
    Jan 2010
    Posts
    741

    Default

    After reading a review of the application last night over at wpcentral, I started researching the success rate users have had with the application. I'm seeing alot of users complaining it doesn't work for them. I laid down all other projects last night trying to figure out why.

    Heres what I have come up with so far.

    • The app changes registry entries for Zune under Features. If you are in US or a country supported, the Features registry entries are not created. Outside supported areas the Features registry entry is created but will not include your country.

    • You must use a Windows Live ID attached to an email registered in your country. For example me being in the US my domain is @hotmail.com, for India the domain is @live.in. I successfully created a test account based in India and once created I was informed my Live ID location did not match my computer location.

    • Next step I went to Control Panel\ Region and Language and changed two settings. First I changed Format to English(India), Second I changed location to India. A computer restart was necessary.

    • After restarting I loaded Zune and was informed Settings had changed............. SUCCESS so far!

    • I checked the registry and behold the Features registry entry had been created. SUCCESS so far!

    • I loaded Zune and was not able to see Marketplace. It was actually sadening. Zune was pretty empty looking compared to what I am used to. I honestly feel bad for users outside the US after seeing this and knowing they are being limited so much.

    • I ran the application selected India as my country and afterwards loaded Zune. Wala I was again informed by a messagebox that settings had been changed and I needed to restart Zune to view changes. DO NOT RESTART ZUNE. This will remove the changes and you will again not have access. Just click ok and continue on. Once I clicked OK it loaded settings and SUCCESS I was now able to see the Marketplace and browse for apps!
    What I did notice is applications that require use of XBox Live still may or may not show up in Marketplace. So while you have gained access, until either a way is figured out or Microsoft opens it up, there is still not (complete) Marketplace access!
    I hope my experience may help anyone else that has had issues with Marketplace still not displaying or even after displaying you search for a game and may not find it.

  6. #6
    Reppan's Avatar
    Reppan is offline New Member
    Join Date
    Jan 2011
    Posts
    1

    Default

    It sorta doesnt work for me. I can get marketplace up but to be able to buy something you gotta sign it and there is the problem for me. When i sign in i go to the TOS and Zune looks at me as if im a minor and asks for a parents live id. I write it in and do everything. the screen says thanks for accepting and tries to sign in but logs out and i have to sign in and then i have to do the TOS with adult ID AGAIN... Its an infinite loop.

    Both accounts are set in sweden since i live in sweden.

  7. #7
    LeeW is offline Gold Member
    Join Date
    Jan 2010
    Posts
    741

    Default

    Quote Originally Posted by Reppan View Post
    It sorta doesnt work for me. I can get marketplace up but to be able to buy something you gotta sign it and there is the problem for me. When i sign in i go to the TOS and Zune looks at me as if im a minor and asks for a parents live id. I write it in and do everything. the screen says thanks for accepting and tries to sign in but logs out and i have to sign in and then i have to do the TOS with adult ID AGAIN... Its an infinite loop.

    Both accounts are set in sweden since i live in sweden.

    I would imagine this is something unrelated to this application but a problem with Zune. Just curious, have you tried logging out of Zune with your account and have your parents login to Zune with their Live ID and purchase them straight from their account instead of yours?

  8. #8
    azjerei is offline New Member
    Join Date
    Jan 2011
    Posts
    3

    Default

    This did not really work for me.. I am using the supported Zune version mentioned in the documentation. I can see the marketplace tab and the apps there. But the problem starts as soon as I am about to install to the device. On the device, I have registered my Live ID, which is set to Sweden (I live there yes). And as soon as I want to install an app on the phone, it asks me to log in. Sure, I write the Live ID registered on the phone (since they say you must do this, and I have investigated that you MUST do this, no other Live ID will work). I get some Terms of Service, press NEXT. Make some config settings, NEXT. It say "Logging in...". But when it is done, all it says is "Thank you for accepting the new terms of service.", the FINISH button is disabled. All I can do is press CANCEL, which will make me have to redo the whole process, but to no avail since it never ever lets me proceed. This is surely something wrong with Zune (seen other ppl having this problem, and they lived in a supported country).

    Is this anything that be investigated by yours truly?

  9. #9
    azjerei is offline New Member
    Join Date
    Jan 2011
    Posts
    3

    Default

    Hopefully, there is some form of setting that indicates that the user has "read the TOS"..

  10. #10
    LeeW is offline Gold Member
    Join Date
    Jan 2010
    Posts
    741

    Default

    Quote Originally Posted by azjerei View Post
    This did not really work for me.. I am using the supported Zune version mentioned in the documentation. I can see the marketplace tab and the apps there. But the problem starts as soon as I am about to install to the device. On the device, I have registered my Live ID, which is set to Sweden (I live there yes). And as soon as I want to install an app on the phone, it asks me to log in. Sure, I write the Live ID registered on the phone (since they say you must do this, and I have investigated that you MUST do this, no other Live ID will work). I get some Terms of Service, press NEXT. Make some config settings, NEXT. It say "Logging in...". But when it is done, all it says is "Thank you for accepting the new terms of service.", the FINISH button is disabled. All I can do is press CANCEL, which will make me have to redo the whole process, but to no avail since it never ever lets me proceed. This is surely something wrong with Zune (seen other ppl having this problem, and they lived in a supported country).

    Is this anything that be investigated by yours truly?

    I'll take a look but it's more than likely a combination of Zune/Live SignIn(Web) that is the issue.

Page 1 of 3 123 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22