Microsoft is aware of a vulnerability affecting all supported releases of Microsoft Windows, excluding Windows Server 2003. The vulnerability could allow remote code execution if a user opens a specially crafted Microsoft Office file that contains an OLE object.

Microsoft is at this time, aware of limited, targeted attacks that attempt to exploit the vulnerability through Microsoft PowerPoint.

Till a security update is released, Microsoft recommends you download and apply the OLE packager shim workaround.

See if this applies to you at KB3010060.