Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Task bar thumbnail size

  1. #1
    johnny.rotton's Avatar
    johnny.rotton is offline Gold Member
    Join Date
    Jan 2009
    Location
    South, UK
    Posts
    877

    Default Task bar thumbnail size

    Does anybody know of a way I can change the size of the task bar thumbnails using a registry tweak and not a program. Thanks. JR


  2. #2
    whs's Avatar
    whs
    whs is offline Gold Member
    Join Date
    Oct 2008
    Posts
    1,421

  3. #3
    johnny.rotton's Avatar
    johnny.rotton is offline Gold Member
    Join Date
    Jan 2009
    Location
    South, UK
    Posts
    877

    Default

    Thanks whs but I tried that app and it's to cumbersome thats why I am looking for a registry tweek.

  4. #4
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,559

  5. #5
    johnny.rotton's Avatar
    johnny.rotton is offline Gold Member
    Join Date
    Jan 2009
    Location
    South, UK
    Posts
    877

    Default

    Thanks Andy, your a star.

  6. #6
    johnny.rotton's Avatar
    johnny.rotton is offline Gold Member
    Join Date
    Jan 2009
    Location
    South, UK
    Posts
    877

    Default

    The reg tweak didn't work though and I'm wondering if anybody else has tried it with success?

  7. #7
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,559

    Default

    Before you entered the pixel size (in numerals) for the newly created DWORD value ... did you select 'decimal' option?

  8. #8
    johnny.rotton's Avatar
    johnny.rotton is offline Gold Member
    Join Date
    Jan 2009
    Location
    South, UK
    Posts
    877

    Default

    Hi Andy, I did all that but still no result I want to double the size from 96 pxls to 192 pxls.

    See image.

    <a target='_blank' title='ImageShack - Image And Video Hosting' href='http://img231.imageshack.us/my.php?image=capturetu5.jpg'><img src='http://img231.imageshack.us/img231/1339/capturetu5.jpg' border='0'/></a><br/><a href="http://g.imageshack.us/img231/capturetu5.jpg/1/"><img src="http://img231.imageshack.us/img231/capturetu5.jpg/1/w900.png" border="0"></a>

  9. #9
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,559

    Default

    Did you restart ? Let me re-check too ...

  10. #10
    johnny.rotton's Avatar
    johnny.rotton is offline Gold Member
    Join Date
    Jan 2009
    Location
    South, UK
    Posts
    877

    Default

    yep first I restarted explorer then I done a full system restart.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22