Results 1 to 4 of 4

Thread: Disable "Show desktop" to show your desktop automatically on mouseover

  1. #1
    manekari's Avatar
    manekari is offline Senior Member
    Join Date
    Aug 2008
    Location
    Mumbai, India
    Posts
    303

    Lightbulb Disable "Show desktop" to show your desktop automatically on mouseover

    By default when you mouse over to the bottom right corner of taskbar, it shows the desktop.


    To stop showing your desktop automatically on mouseover. just right click over the "Show desktop" button and uncheck "peek at desktop" option.



    Happy computing ...


  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,547

    Default

    Thanks manekari.

    Good to see you after a long time!

  3. #3
    whs's Avatar
    whs
    whs is offline Gold Member
    Join Date
    Oct 2008
    Posts
    1,421

    Default

    The peek is useful to have a look at the gadgets. But if you have a tweaked sidebar like I do, it is better to disable it because it has little use.

  4. #4
    rkonit's Avatar
    rkonit is offline Gold Member
    Join Date
    Jul 2008
    Location
    Pilani, India
    Posts
    1,363

    Default

    Welcome back Rahul nice handy tip who wants to get rid of Aero Peek.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22