1. #1
    Sax
    Sax is offline Windows Enthusiast
    Join Date
    Aug 2012
    Posts
    97

    Default System Restore is greyed out or disabled by your system administrator

    If System Restore is greyed out or System Restore tab is missing or if you receive a System Restore is disabled by your system administrator message, this post will help you fix the problem on your Windows 10/8/7 computer.

    Using Registry Editor

    Click on ‘Start’ menu and bring up the ‘Run’ dialog box. In it, type regedit.exe and hit Enter.

    Then, navigate to the following key in the left pane of the Registry Editor window:

    HKEY_LOCAL_MACHINE \ Software \ Policies \ Microsoft \ Windows NT \ SystemRestore.

    Delete the value DisableConfig and DisableSR.

    Using Group Policy Editor

    If your Windows ships with the Group Policy Editor, do the followig:

    Run gpedit.msc to open the Group Policy Editor and navigate to the following setting:

    Computer Configuration > Administrative Templates > System > System Restore.

    Look “Turn Off System Restore” setting. Double click on it and set it to Not configured or Disabled.

    Click on Apply and exit.

    Restart and you will find the System Restore has been enabled.

  2. #2
    Matrix's Avatar
    Matrix is offline Senior Member
    Join Date
    Jul 2009
    Posts
    390

    Default

    To make the changes, you need to be logged in as an administrator....

  3. #3
    Sax
    Sax is offline Windows Enthusiast
    Join Date
    Aug 2012
    Posts
    97

    Default

    In a way, Yes!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22