Page 1 of 2 12 Last
  1. #1
    carl606 is offline Beginner
    Join Date
    Jun 2009
    Location
    CHESTER/CHESHIRE/ENGLAND/UK
    Posts
    26

    Default Help with - How to show your name in taskbar

    Hello again.

    I have just tryed this artical , and i carn't get this to work either

    Show Your Name In Windows Vista Taskbar

    I followed the instructions, restarted the computer and nothing
    I tryed this several times, no luck.

    So having tryed the two articals and not getting anywhere, i must be doing something wrong, can anyone help.

    Windows vista home premium, 32 bit

  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,338

    Default

    Make sure that the format you are using has "tt" in it.

    That is: Time Format = tt hh:mm:ss

  3. #3
    johnny.rotton's Avatar
    johnny.rotton is offline Gold Member
    Join Date
    Jan 2009
    Location
    South, UK
    Posts
    877

    Default

    Did you set the clock to 12hr setting instead of 24hr as if my memory serves me correct thats where I kept going wrong.

  4. #4
    carl606 is offline Beginner
    Join Date
    Jun 2009
    Location
    CHESTER/CHESHIRE/ENGLAND/UK
    Posts
    26

    Default

    Quote Originally Posted by HappyAndyK View Post
    Make sure that the format you are using has "tt" in it.

    That is: Time Format = tt hh:mm:ss
    Great thankyou for that i did not know that, as it did not mention that in the artical.......

    Quote Originally Posted by johnny.rotton View Post
    Did you set the clock to 12hr setting instead of 24hr as if my memory serves me correct thats where I kept going wrong.
    Double great, again i did not know this, thankyou very much.

    Surly these things must be pointed out in the artical for people to know.
    If they had been i would have saved myself alot of time, with messing around trying to get it to work.

    Going of this subject, my other post "how to change the size of thumbnails in windows vista's taskbar" have they left little points out of this as well.

    I done a search on this and on this particular website it tells you to select
    Hexadecimal, not decimal as is pointed out on the windows club artical.

    I selected decimal and could not get this to work, though i have not tryed with hexadecimal yet just in case its wrong

  5. #5
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,338

    Default

    You mean this article - Change the size of Windows Vista Taskbar Thumbnails ? Which part do you need clarification?

  6. #6
    carl606 is offline Beginner
    Join Date
    Jun 2009
    Location
    CHESTER/CHESHIRE/ENGLAND/UK
    Posts
    26

    Default

    Quote Originally Posted by HappyAndyK View Post
    You mean this article - Change the size of Windows Vista Taskbar Thumbnails ? Which part do you need clarification?

    Hello.
    I just found this (interesting)

    Task bar thumbnail size...> A jonny.rotten post

    I think jonny.rotten had the same problem as me.
    I seen exactly the same registry tweak somewhere i have been try to find it again, with no luck.
    That doe's tell you to select HEXADECIMAL not decimal , but i was waiting for some advice on this.

    I have just found this link that tells you to use HEXADECIMAL
    http://www.lockergnome.com/windows/2...ails-in-vista/



    If this tweak doe's not work, has anyone found a way that doe's

    windows vista home premium. 32 bit
    Last edited by carl606; 2nd July 2009 at 06:03. Reason: TO ADD A LINK

  7. #7
    seti is offline Member
    Join Date
    Nov 2008
    Posts
    1,923

    Default

    @Carl606. I have just done this, without any problems following the exact instructions. So give it another try

  8. #8
    carl606 is offline Beginner
    Join Date
    Jun 2009
    Location
    CHESTER/CHESHIRE/ENGLAND/UK
    Posts
    26

    Default

    Quote Originally Posted by seti View Post
    @Carl606. I have just done this, without any problems following the exact instructions. So give it another try
    Sorry seti, i have tryed this 3 times again, even using hexadecimal with no luck, here's a quick snapshot, i also tryed it with different values




    So i don't know what else to try, if this doe's work on home premium 32 bit then there must be something i am not doing right, but the instructions could not be simpler

    Aero is enabled, enable transparency is unchecked, and the min/max window animation in aero is disabled.

    HELP ! maybe the snapshot might tell you something

  9. #9
    seti is offline Member
    Join Date
    Nov 2008
    Posts
    1,923

    Default

    Quote Originally Posted by carl606 View Post
    Sorry seti, i have tryed this 3 times again, even using hexadecimal with no luck, here's a quick snapshot, i also tryed it with different values




    So i don't know what else to try, if this doe's work on home premium 32 bit then there must be something i am not doing right, but the instructions could not be simpler

    Aero is enabled, enable transparency is unchecked, and the min/max window animation in aero is disabled.

    HELP ! maybe the snapshot might tell you something
    Carl all I did was do exactly what Andy said on show your name on the task bar. You have to drag down to get the tt and put your name in the Am and PM boxes, then click OK to apply. I've had my PC off and it is there now after the restart. So I do not know what you are doing wrong, as it seems so simple to do really. Start- Control Panel - Regional Settings- Cutomise this format-time and then the above.
    Last edited by seti; 2nd July 2009 at 16:09. Reason: to get the steps shown

  10. #10
    carl606 is offline Beginner
    Join Date
    Jun 2009
    Location
    CHESTER/CHESHIRE/ENGLAND/UK
    Posts
    26

    Default

    Quote Originally Posted by seti View Post
    Carl all I did was do exactly what Andy said on show your name on the task bar. You have to drag down to get the tt and put your name in the Am and PM boxes, then click OK to apply. I've had my PC off and it is there now after the restart. So I do not know what you are doing wrong, as it seems so simple to do really. Start- Control Panel - Regional Settings- Cutomise this format-time and then the above.
    Sorry seti, this is my fault, i have already done this and it works fine as
    HappyAndyK & johnny.rotton had pointed out, but i went of the subject
    And started talking about my other post, which was unrelated to this one
    Which i had thought you had picked up on.

    So my apolagies for this, but maybe if you could have a look at my other post
    As its one of the tweaks in the windows club artical, that has simple instructions, but i cannot get this to work.

    I am sure other people have tryed this tweak out, and may they could have the answer, because the same tweak is on various other websites

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22