1. #1
    runnercon is offline Beginner
    Join Date
    Mar 2009
    Posts
    10

    Default Vista Start Button not working

    I am using Home Premium with SP2.
    My Start Orb is not responding. Right click via Properties and Classic Menu produces no change.
    Any ideas on the problem and solutions ?

  2. #2
    iMav's Avatar
    iMav is offline Gold Member
    Join Date
    Jul 2008
    Posts
    921

    Default

    Not responding as in? Is only turning it into classic mode not responding or yuo can't go into the start menu itself?

    Try restarting Explorer.

  3. #3
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,312

    Default

    Also revert to default theme and then try sfc /scannow.

    Start >Search Menu Bar > sfc /scannow > rt click on result > Run As Administrator

  4. #4
    runnercon is offline Beginner
    Join Date
    Mar 2009
    Posts
    10

    Default

    Problem is i can`t get into the Start Menu.
    Use of sfc /scannow produces a quick flash of black screen then it disappears.

  5. #5
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,312

    Default

    Maybe your taskbar is freezing... Press Win+R key to bring uo Run. Type msconfig and hit enter. Disable all startups except your AV. Restart and see if it helps.

    Else try a system restore. ^ Same way, but type rtstrui.exe to bring up system restore box.

  6. #6
    runnercon is offline Beginner
    Join Date
    Mar 2009
    Posts
    10

    Default Vista Start Button not working

    Thanks Andy. Excuse ignorance but what is AV short for ?

  7. #7
    iMav's Avatar
    iMav is offline Gold Member
    Join Date
    Jul 2008
    Posts
    921

    Default

    Anti Virus Looks like an infection did a search on the net didn't find anything specific for the start menu, any other weird activity?

  8. #8
    runnercon is offline Beginner
    Join Date
    Mar 2009
    Posts
    10

    Default Vista Start Button not working

    AV. Yes what else? Doh.
    System Restore has done the trick. Thanks for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22