1. #1
    Newy's Avatar
    Newy is offline Windows Enthusiast
    Join Date
    Jan 2009
    Location
    Huddersfield UK
    Posts
    85

    Default Error: The system could not find the enviroment option that was entered

    Guys...please please help this is driving me insane....

    I dont know if Ive got a virus or something else I cant do anything as adminstrator ,nor restore or regedit etc everytime I try to load anything it says "The system could not find the enviroment option that was entered" plus I cant get any anti spyware back onto pc...the only thing Ive managed is to get Mcafee stinger to run but it isnt showing anything....Im totally lost and unsure what roads to take...

    please please help..

    Thank you Newy

  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,279

    Default

    1. Boot into safe mode. Run your anti-virus and anti-spy. You do have those installed, right?

    Reboot in regular mode.

    2. Rt click Computer > Properties > Advanced > Environment Variables

    Pls check and ensure following values:

    ComSpec :

    %SystemRoot%\system32\cmd.exe

    Path :

    %SystemRoot%\system32;%SystemRoot%;%SystemRoot%\Sy stem32\Wbem;%SYSTEMROOT%\System32\WindowsPowerShel l\v1.0\

    3. Also type cmd in start menu > Run it as admin. In the cmd prompt type "sfc /scannow" and hit enter. You may have to reboot again.

    After you have done all this, pls revert. Lets see the status then.

  3. #3
    Newy's Avatar
    Newy is offline Windows Enthusiast
    Join Date
    Jan 2009
    Location
    Huddersfield UK
    Posts
    85

    Default

    Thank you going to start now.....

  4. #4
    Newy's Avatar
    Newy is offline Windows Enthusiast
    Join Date
    Jan 2009
    Location
    Huddersfield UK
    Posts
    85

    Default

    Ive done the scan and had to do the scannow in safe too its given a bit more function but still no admin privelledge...??

    What are my next steps...

    Newy

  5. #5
    knightrider™'s Avatar
    knightrider™ is offline Gold Member
    Join Date
    Jul 2008
    Location
    India
    Posts
    754

    Default

    By which software did ya scan ? and u can give admin priviledges by run as admin registry script.

  6. #6
    Newy's Avatar
    Newy is offline Windows Enthusiast
    Join Date
    Jan 2009
    Location
    Huddersfield UK
    Posts
    85

    Default

    Thanks guys its took me untill now but Ive survived phew.....only thing I got prob with now is no sound says "No audio output device is installed" any ideas??

    Peace....Newy

  7. #7
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,279

    Default

    Open Control Panel > Hardware and Sound > Device Manager > Under Sound, video & Game Controllers, find your speakers. See if its enabled, else right click and select Enable.

    If not it could be some other problem ...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22