Results 1 to 6 of 6
  1. #1
    prayin4ain is offline New Member
    Join Date
    Dec 2009
    Posts
    2

    Default How to turn on/off "secondary shift characters" lock??

    Alright, so I just got a couple of new computers (a desktop--Gateway--and a laptop--Acer), because my old ones were stolen in a house robbery.

    Anyways, my desktop computer has Windows Vista on it, whereas the laptop has Windows 7 on it.

    My problem is that, somehow, the "secondary shift characters" are turning on, staying on for a while, and then turning off (it can be a long while--as in hours). I have the feeling I'm doing/pressing something to make this happen but maybe it's just a glitch (it's happening on both the laptop and the desktop, pretty much everytime I'm on them, so I have my doubts it's a glitch).

    Basically, when I hold SHIFT and press a button, a different character will come up than ''normally would.'' So, for example, SHIFT + 6 will yield a ?, instead of the ^, SHIFT + ' will give ` instead of ", and SHIFT + / will give instead of ? -- all of the "other characters" that are shown on these ''newer'' keyboards.

    This is starting to become infuriating, as it seems to be a result of something I'm pressing (but I can't figure out what), and when it does I have to either figure out where the appropriate characters are, or use the character map (which is starting to eat up time).

    Gateway support told me to do a power drain (because, to their knowledge, there is no "secondary shift key" option). Honestly, I'm getting sick of Gateway support so I was just wondering if anyone on here has had this happen/knows how to turn this lock on/off. Or should I be listening to Gateway support and do the power drain?

    Thanks a million,
    P

  2. #2
    nitinagarwal1988's Avatar
    nitinagarwal1988 is offline Microsoft MVP
    Join Date
    Jan 2009
    Location
    Pilani, India
    Posts
    1,572

    Default

    This may be happening due to the change of Keyboard layout. check whether it is set to English-US.

    • To check this, go to Control Panel then select Region and Language settings.
    • Then check the keyboard settings.


  3. #3
    prayin4ain is offline New Member
    Join Date
    Dec 2009
    Posts
    2

    Default

    Quote Originally Posted by nitinagarwal1988 View Post
    This may be happening due to the change of Keyboard layout. check whether it is set to English-US.

    [LIST][*]To check this, go to Control Panel then select Region and Language settings.[*]Then check the keyboard settings.
    Yes, the keyboard layout is set to English-US.

    Tech-support at Microsoft told me to rename a template in Word. This fixed the problem in Word for a day or two, but it's back full force...

    I thought that this was some new feature in Windows, since all the "secondary shift characters" appear in green on my laptop keyboard and this happens on both of my computers, but perhaps there is just a problem with my PCs (good thing they're still under warranty)...

    Still waiting for Microsoft to get back to me, I'll keep you posted I guess...

  4. #4
    LeeW is offline Gold Member
    Join Date
    Jan 2010
    Posts
    741

    Default

    Since you say it is happening on both the Desktop and the Laptop and you are using 2 different Operating Systems and getting the same result. I would say it's either an application you have installed on both the Desktop and the Laptop or either a File you have residing on both machines. I would go through and do a process and elimination between both machines and find the common element that may be producing the error. Can be a pain I know, but you should be able to find the problem

  5. #5
    ironman146 is offline New Member
    Join Date
    Feb 2010
    Posts
    1

    Default

    Try holding both shift keys and then hit ALT.

  6. #6
    patty83654 is offline New Member
    Join Date
    Aug 2010
    Posts
    1

    Default

    i cannot just type. i have to hit fn as a shift key to get any keys on the right side of my keyboard. they are blue secondary keys. its on locked and i dont know how to turn it off.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20