1. #1
    VistaOpfer is offline New Member
    Join Date
    Jan 2009
    Location
    Vienna
    Posts
    8

    Default How to stop Local files in History of IE 8 !?

    Hi,
    I have just noticed that in the "History" of IE8 not only the websites are stored which I have visited, but also local files are stored (such as Excel- and Word-documents or image files).
    These files can be opened with a single click on them in the history!

    Now not only is this annoying, I also don't want it!
    Does anyone know how I could stop IE8 from writing these local files into the history?
    What do local files (which may be confidential) have to do in the history if an Internet Browser?

    Any halp would be very much appreciated!
    Thanks and regards,
    Tom
    P.S.: It's the same in Windows XP, Vista and Windows 7, so this is not an issue of the operating system but of IE8!

  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,401

    Default

    As far as I know, this has been the behavior of Internet Explorer since IE6 atleast. It must be because of the fact that Windows Explorer & Internet Explorer are closely knit together.

    In fact they even appear in the auto-complete of address bar. But this you can disable by opening Internet Options > Content Tab > Auto-Complete > Settings > Un-check Use Windows Search for better results.

  3. #3
    StrayCat is offline Senior Member
    Join Date
    Nov 2009
    Posts
    200

    Default

    Here's a 7 step tutorial on how to prevent local files showing up in IE history:
    (Tested on Windows 7)

    Disable Most Recently Used (MRU) List on a Computer
    Seems to work OK.



    In short, in a 3 step visual way:

    1) Disable recently opened items to show up in the start menu and taskbar



    2) In each Office application that you use remove the check from the box next to "Recently Used File List.



    3)When tweaking the registry,always backup your registry or create a restore point first !

    Navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies.
    Create an "Comdlg32" key in your registry, if it does not exist.
    Next create an entry "nofilemru" and set its value to "1."




    Last edited by StrayCat; 5th March 2010 at 09:02.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22