1. #1
    alan93 is offline New Member
    Join Date
    Jan 2011
    Posts
    3

    Default [FILL IN THE BLANK] has stopped working BS

    I am getting this on numorous programs now.
    Its like Vista is going into melt down and nearly every program generates this message.
    I installed Live Essentials and got it with that, went to a support page and tried a bunch of suggested fixes to no avail.
    Getting it on a text viewer.
    Getting it on Explorer.
    Getting it on Windows Explorer.

    What is going on with this?

    I am spending hours trying to figure this out!

  2. #2
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,339

  3. #3
    alan93 is offline New Member
    Join Date
    Jan 2011
    Posts
    3

    Default

    I had already done those , didn't work, thanks.

  4. #4
    Capt.Jack's Avatar
    Capt.Jack is offline Moderator
    Join Date
    Sep 2010
    Posts
    296

    Default

    Hello,

    Can you check the DEP settings ? What is it set to ?

    DEP Setting:



    DEP setting i.e. Data Execution Prevention setting might cause the programs to crash. To check those settings
    1. Click on Start and Right Click on Computer and go to Properties
    2. The click on Advance system settings.

    3. There click on Advance Tab and click on Settings under Performance session.

    4. Click on Data Execution Prevention.

    5. Make sure you have selected “Turn on DEP for essential Windows programs and services only
    6. Then click Apply and click OK and reboot your system

  5. #5
    alan93 is offline New Member
    Join Date
    Jan 2011
    Posts
    3

    Default

    The DEP is set exactly as shown in your screen shot.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22