1. #1
    JWAmpK is offline New Member
    Join Date
    Jan 2011
    Posts
    7

    Default ERROR: This program will not run. The dependency service or group failed to start

    I started getting this morning, a pop-up ERROR that is telling me:
    This program will not run.
    The dependency service or group failed to start.

    Does this tell anybody anything that is wrong with my PC that I can fix?

    Hep-Me

  2. #2
    LeeW is offline Gold Member
    Join Date
    Jan 2010
    Posts
    741

    Default

    What exactly does the error message say? If it says what service is failing to start someone may be able to help.

  3. #3
    JWAmpK is offline New Member
    Join Date
    Jan 2011
    Posts
    7

    Default

    This is EXACTLY WHAT IT SAYS:

    This program will not run.
    The dependency service or group failed to start.

  4. #4
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,338

    Default

    Which program? Do you get this message when you start the PC or when you run some particular program? When does it appear?

    Meanwhile Run sfc /scannow.

  5. #5
    JWAmpK is offline New Member
    Join Date
    Jan 2011
    Posts
    7

    Default

    When I d/l the FX programs from 'the windows club' web site and then double click to activate, it give me fore mentioned error pop-up. If I try to activate some of the programs on my PC, it gives me that pop-up.

  6. #6
    JWAmpK is offline New Member
    Join Date
    Jan 2011
    Posts
    7

    Default

    When I tried to activate cmd file this is the error box I get. I get this on other items as well:
    I took a capture of the error box, but am not allowed to post it here. How do I do that. cannot use URL IMG

  7. #7
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,338

    Default

    Pls post the URL without the http/www prefix and I will edit it.

  8. #8
    JWAmpK is offline New Member
    Join Date
    Jan 2011
    Posts
    7

  9. #9
    LeeW is offline Gold Member
    Join Date
    Jan 2010
    Posts
    741

    Default

    Without being able to run a command prompt and try to see if it can locate the problem try these 3 options.
    1: Can you get MSConfig open? Start Menu\Run type MSConfig. Make sure Normal Startup is selected, if it isn't select it and restart your computer.
    2: Do you set System Restore Points. Have you tried restoring the computer to an earlier date than when the problem started?
    3: Restart you computer and start hitting F8 and get to your System Recovery Options and use this to see if it can repair the system.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22