1. #1
    Stirwpgp is offline Beginner
    Join Date
    May 2011
    Posts
    30

    Default File extensions are missing - they open with WMP

    Running Vista 64bit, and somehow my file extensions are directed to be opened by WMP. I've tried a few things w/out success ie: open with, always open with... not working. I tried various reg edit, fixers etc. no luck there. Should I do a clean restore to factory settings; would that Help or make matters worse, or reg. will stay the same?

  2. #2
    Capt.Jack's Avatar
    Capt.Jack is offline Moderator
    Join Date
    Sep 2010
    Posts
    296

    Default

    Quote Originally Posted by Stirwpgp View Post
    Running Vista 64bit, and somehow my file extensions are directed to be opened by WMP. I've tried a few things w/out success ie: open with, always open with... not working. I tried various reg edit, fixers etc. no luck there. Should I do a clean restore to factory settings; would that Help or make matters worse, or reg. will stay the same?
    I believe the default File type changed to WMP format of LNK, EXE. Download LNK and EXE and run it

    Open the downloaded .zip file, then extract (drag and drop) the .reg file to the desktop.
    Right click on the extracted .reg file and click on Merge.

    Then reboot your system and test it

  3. #3
    HappyAndyK's Avatar
    HappyAndyK is offline Site Administrator
    Join Date
    Jun 2008
    Posts
    7,257

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22