Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Problem with IE 8 - 9

  1. #11
    oOBladeOo is offline New Member
    Join Date
    Dec 2010
    Posts
    8

    Default

    ok i search a long time for the error now i found

    i have a missing file in the system32 folder

    what to do :



    i loade the dependencywalker.com/

    go on file "open" oben this "C:\windows\System32 \vbscript.dll "
    now you can see maybe some errors or missing files

    search on c: for the missing file (my file is ieshims.dll)
    and i copy it to system32 folder

    now i try again to register

    regsvr32 ieshims.dll
    and
    regsvr32 jscript.dll

    and it work

    thank you all for help and i hope i can help many people what have problems

  2. #12
    Corrine's Avatar
    Corrine is offline Gold Member
    Join Date
    Jan 2009
    Location
    Upstate NY
    Posts
    961

    Default

    Thank you for providing the update. I'm glad you got the problem resolved.

  3. #13
    oOBladeOo is offline New Member
    Join Date
    Dec 2010
    Posts
    8

    Default

    im not sure how to name my problems
    maybe a mod can edit the search tags
    to help other people bether to find the problem

    sorry for my bad english
    but i think all can understand me

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22