DOWNLOAD: Best tool to repair Windows problems & optimize system performance | Best driver update software for your PC
 
Results 1 to 6 of 6

Thread: Setting up email accounts in Outlook 2010 in Windows 7

  1. #1
    tatrman is offline New Member
    Join Date
    Apr 2010
    Posts
    1

    Default Setting up email accounts in Outlook 2010 in Windows 7

    Hi All,

    I came across with a problem with setting up email accounts in outlook 2010 on windows 7.

    It always says "unable to connect to the server" - both pop and smtp the same.
    I'm sure that it might be something silly but I've tried everything. Interestingly on other computer with XP and Novell Evolution it works with the exactly same settings. So does on my Linux computer. I've tried to install thunderbird and it works as well. Only Outlook seems to have a problem.

    its an Irish domain email@domain.ie
    It requires name/password authentication with different name and password for pop and smtp.

    I've tried to set up my Gmail account in Outlook2010 which I never had a problem with and the result is the same.



    Any idea where the problem could be?

    Thanks.
    Last edited by tatrman; 15th April 2010 at 08:53.

  2. #2
    rkonit's Avatar
    rkonit is offline Gold Member
    Join Date
    Jul 2008
    Location
    Pilani, India
    Posts
    1,363

    Default

    It seems, the problem is related to POP, SMTP Server & PORTS. Check it once again... or contact to your domain hosting company...

  3. #3
    hackerman1 is offline Senior Member
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    1,525

    Default

    hi !

    i“m using Outlook 2010 beta on W7, i have several accounts on Gmail, GMX & Windows Live, and i have no such problems.

    check all your settings, you might have missed something somewhere.

  4. #4
    shaycorl is offline New Member
    Join Date
    Apr 2010
    Posts
    6

    Default

    SMTP server problem as of reported and I also read there's a bit glitch in out look as well which has been resolved and new update patch has been released not sure if you are aware of it or not.

  5. #5
    AlexandruD is offline New Member
    Join Date
    May 2010
    Location
    Romania
    Posts
    2

    Default

    I had this problem some time ago with my Gmail account.
    This is how i solved it:
    - File (Backstage View) - Account settings - select the account and choose Change.
    In the opened window i have unchecked the Log on using Secure Password Authentication (SPA).
    Then hit the Next button and then Finish.
    After running send and receive everything worked out great.

  6. #6
    hackerman1 is offline Senior Member
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    1,525

    Default

    Why use POP3 ?
    IMAP4 is a much better alternative.

    I have several Gmail-accounts in Outlook 2010, and I have no problems.
    I am using IMAP, so I cannot say anything about POP3, but it should work.
    Have you followed the instruction in Gmail“s help-files ?

    It is however difficult to help you because you have not listed the settings you are using.
    We need to know: mailserver, ports, type of encryption etc.
    Last edited by hackerman1; 10th February 2015 at 15:37.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22